Need help? Check out our Support site, then

Post failing to publish.

  1. mylittlegreenthumbs

    Using my app on my IPad my posts will not publish. It says it fails
    Blog url:

  2. Hi there,
    Have you tried posting here? iPad >

  3. I have just finished my 2nd blog on my laptop and clicked to publish and it all disappeared except the heading. Can I get it back? it doesn't seem to be saved anywhere.

  4. mylittlegreenthumbs

    This morning I gave it a go and it went through. Not sure why it worked, I didn't do anything different.

  5. @shannonmleahy72
    You may be able to recover an earlier Post Revision. Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. See > Recovering a lost blog post or page

  6. @mylittlegreenthumbs
    Thanks for sharing your good news and best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic