Post not appearing in Reader

  • Author
    Posts
  • #998159

    msutton1880
    Member

    To anyone that can assist,

    For at least the past month none of my posts have been appearing in the Reader. I’m not a new blog, I’ve been around about a year with over a 100 posts or so. I was overdoing it with tags and categories, so I went back and lowered the amount on a few to see if they would help in making the posts show up–but it was to no avail.

    I’ve tried using a couple of different browsers, clearning my cache, and other tricks that have been mentioned in the forum but to no avail. It’s a blog I do for education.

    the blog is: http://digitaldivideandconquer.wordpress.com

    thanks,
    Matt

    The blog I need help with is digitaldivideandconquer.wordpress.com.

    #998320

    allstruck
    Member

    I do not see a problem, after “following” your blog I see the articles in my Reader… I also tested adding one of my own test blogs to my follows and added a new post, which showed up in my Reader as well.

    #998322

    I’ve been having a similar problem. I only use a few tags and my posts don’t seem to show up under any of the tags.

    #998328

    allstruck
    Member

    From what I can tell not all posts are selected for appearing in the topics of Reader. I would expect this is normal for very few of your posts to get selected for the Reader topics.

    #998329

    msutton1880
    Member

    @allstruck

    Thanks for your assistance in this. I normally tag/cat./topic in education/edtech and I used to be able to see it in the Topic Reader right after I published, but now I don’t ever see them. I did switch themes about a 2 months ago, and I read on one forum that it could cause it to become “lost” (for lack of a better term).

    I’ll post something pretty soon to see what I can make happen.

    @thecheapreader Check around in the forums and there is more information. One of the things I saw happening was that technicans were do some kind of resetting which appeared to fix most errors.

    thanks

    #998331

    timethief
    Member

    @msutton1880
    I flagged this thread for Staff attention.

    #998368

    I have other bloggers following me who have missed my posts because they are not appearing in the reader–I am also missing posts from bloggers I follow as well. As far as the reader for “tags”, I have no problem there. I usually check the categories I have tagged my posts with and they usually do show up there. I have only had that problem once.

The topic ‘Post not appearing in Reader’ is closed to new replies.