Post not Publishing

  • Author
    Posts
  • #997776

    benrolnik
    Member

    WordPress is not not publishing my post. Says “invalid request” — all I have is text… and not too much of it. What’s wrong?

    Thanks!
    Blog url: http://benrolnik.wordpress.com/

    The blog I need help with is benrolnik.wordpress.com.

    #997899

    timethief
    Member

    (1) How are are connecting to the internet and to WordPress.com?

    I’m asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

    #997904

    benrolnik
    Member

    (1) through my computer (macbook air).

    (2) google chrome

    (3) nope. but I literally just installed chrome and have no add-ons.

    (4) done

    Worked… but weird — I also had a “#” sign in the title. It worked when I removed that.

    #997908

    timethief
    Member

    Hooray! You are up and running. Have a great weekend. :)

The topic ‘Post not Publishing’ is closed to new replies.