post not showing up because of post slider?

  • Author
    Posts
  • #1243561

    dougrayvance
    Member

    I added some of my posts to the post slider feature in the Superhero theme. I realized that they no longer showed up on my main page though.

    I have tried everything to get them to show up in both the post slider and the main page but nothing works. Thanks for any help you could send my way!

    The blog I need help with is dougrayvance.com.

    #1243736

    timethief
    Member

    Superhero does not have a full width header image. The full width images are in the featured post slider.

    > Appearance > Header
    Suggested width for the header image is 480 pixels. Suggested height is 150 pixels. http://theme.wordpress.com/themes/superhero/

    If you want to have featured images in posts appearing in the featured post slider across the top of the blog then you have to set featured images. Have you read the theme description at “Featured Content Section” here? http://theme.wordpress.com/themes/superhero/

    You need to Create a post with a featured image that’s at least 960px wide, set it as a featured image and give the featured post the tag you declared under Settings → Reading → Featured Content.
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options.
    http://en.support.wordpress.com/screen-options

The topic ‘post not showing up because of post slider?’ is closed to new replies.