Post preview not working on WordPress.com blog

  • Author
    Posts
  • #716676

    laughncat1
    Member

    Since Sunday, I have not been able to preview any of my posts on my new wordpress.com blog. I initially didn’t have any problems, but something appears to have gone haywire since then. Instead of seeing a preview, all I get is this message:

    “Nothing Found

    Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.”

    I sent a message to support on Monday, but I still have not heard anything back from them and I could really use some help getting this problem resolved since it’s not something I can fix on my end.

    BTW, I don’t know if this is related to the preview problem or not, but my site stats quit working around the time. All I get is a 403 error now.

    Any help you can provide me with, would be much appreciated.

    Thank you,
    Bhitov

    The blog I need help with is bitof.wordpress.com.

    #716778

    timethief
    Member

    Usually a 403 Forbidden error means that the page in question does exist but cannot be accessed. Please try logging out of wordpress.com, clearing your browser cache and cookies and then logging in again.
    Instructions for specific browsers > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    to upgrade any outdated browser version > http://browsehappy.com

    #716942

    laughncat1
    Member

    It started working again this morning. Thanks for the info. =^_^=

The topic ‘Post preview not working on WordPress.com blog’ is closed to new replies.