post Schedule

  • Author
    Posts
  • #1307859

    anouk1998
    Member

    I’ve scheduled a post for the next day 6.00 am but when I look if it’s online the next day at 8.00 am it isn’t. Does somebody know how this can be?
    thanks alot!

    (sorry for my bad english)

    The blog I need help with is bencreatief.wordpress.com.

    #1307909

    timethief
    Member

    You may want to confirm your timezone setting is correct. You can reset your timezone on your blog to reflect the timezone you actually live in. The default timezone is UTC time. You can reset your timezone here > Settings > General
    Select the closest city to you in the same timezone you live in in the drop-down menu you see there and then click “save changes”.

    Can you locate the post here and confirm the setting?
    Dashboard > Posts > All Posts
    If so you can edit it and publish it.
    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/posts/schedule-a-post/

    NOTE: Scheduled posts are currently only triggered to publish when the first person visits the blog after the scheduled time. For now, think of it as “schedule after this time.”

    #1307919

    anouk1998
    Member

    thanks alot I think it was the time zone.

    #1307920

    timethief
    Member

    Aha! Well it’s good to know you will have that under control for the next time. Best wishes with your blog.

The topic ‘post Schedule’ is closed to new replies.