post-thumbnail Images ceased to appear

  • Author
    Posts
  • #1078854

    pavlychev
    Member

    Hello. I`m a painter and uses my blog as a personal site. I have always submit my posts as a photo. Suddenly there has appered the problem: post-thumbnail Images ceased to appear on the home page. You can see only Images names on the home paige (I mean “All paintings” category) and only after entering in any post – you can see the image. The problem has appeared a month ago and only new posts are exposed to this. All the posts I make earliar still appears propertly. How can I fix it?
    my site/blog adress: http://pavlychev.com/
    Thank you!

    The blog I need help with is pavlychev.com.

    #1078999

    timethief
    Member

    This theme has a featured post slider and that’s what you see on the demo site. On that demo site no header image is being displayed.

    Featured Slider
    Sight displays up to 30 of your latest sticky posts that have featured images in a prominent slider on the front page. To add a post to the slider, mark it as sticky http://en.support.wordpress.com/posts/post-visibility/#sticky-posts and give it a featured image.
    Sight featured images
    Large: 640 x 290 in the Sticky posts slider
    Small: 290 x 290 thumbnails are used on the home, category, tag, archives, and search pages.
    Setting a Featured Image http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    Theme description: http://theme.wordpress.com/themes/sight/

    #1079006

    pavlychev
    Member

    Thanks but problem not with Featured Slider, I even don`t use it, I mean these bug where you can see how displays all the post-thumbnail images exept the last one:
    http://pavlychev.com/category/all-paintings-%D0%B2%D1%81%D0%B5-%D0%BA%D0%B0%D1%80%D1%82%D0%B8%D0%BD%D1%8B/

    #1079008

    pavlychev
    Member

    The last one I have posted a few minutes ago, all the other – more than a month ago

    #1079010

    timethief
    Member

    I have used this theme. The images sizes are critical. Small: 290 x 290 thumbnails are used on the home, category, tag, archives, and search pages. You must set a Featured Image http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    #1079013

    pavlychev
    Member

    Sorry, but it`s still not what I mean, I do what you tell me to do, and now it desplays lo ke that:
    http://pavlychev.com/category/all-paintings-%D0%B2%D1%81%D0%B5-%D0%BA%D0%B0%D1%80%D1%82%D0%B8%D0%BD%D1%8B/

    The last image became catted preview, but all the others (that were uploaded before this bug) displays fully, not cutted

    #1079015

    pavlychev
    Member

    This bug not about featured images, it `s about the fact that the photos not displays like earlier on the bloggroll

    #1079016

    timethief
    Member

    Staff have been changing what’s displayed on Categories and Archives pages. Maybe they have changed the Sight theme. I have flagged this thread so it is moved to the Themes Forum. There you can get a response from Themes Staff.

    #1079017

    pavlychev
    Member

    Thank you! I hope they know how to fix it…

    #1079019

    timethief
    Member

    Of course they will.

    #1079259

    kobenland
    Member

    The problem has appeared a month ago and only new posts are exposed to this. All the posts I make earliar still appears propertly. How can I fix it?

    Usually post excerpts are just plain text and so not contain any HTML tags. It appears like the earlier posts you made had a custom post excerpt that included the image tags, thus displaying the images in archive views.
    You should be able to correct the issue with your other posts by copying the post content also in the post excerpt box, like you used to do.

    #1079260

    sixhours
    Staff

    Hi there! It looks as though you’re using a different theme and post thumbnails are appearing as they should. I’m going to mark this as resolved/closed. However, if you’re still having this problem, please don’t hesitate to create a new topic and we’ll be happy to investigate!

The topic ‘post-thumbnail Images ceased to appear’ is closed to new replies.