Post Title Not Appearing in Reader

  • Author
    Posts
  • #1134302

    Hi. I hope someone can help?
    It has been brought to my attention by subscribers that my post titles are not appearing in their readers – the posts are there but with no title to click on to access the post.

    My blog is http://www.hollyannegetspoetic.wordpress.com

    I am using Pink Touch 2 theme and posting in standard format. My posts are all text, with no pictures and I put a title in the Title box when posting (which then doesn’t appear in people’s readers).

    This appears to have only been happening for the last week or so and I have not been doing anything differently.

    Any help would be much appreciated.

    Holly

    The blog I need help with is hollyannegetspoetic.wordpress.com.

    #1134400

    catrymer
    Member

    I have requested some of our internal Reader experts to take a look at why this might be occurring. I will check back with you when I hear from them.

    #1134472

    That would be great – thank you very much. I look forward to hearing back what people think and any suggestions.

    #1134475

    I can tentatively report that for my blog post today, things appear to look as they should in the reader… hopefully this means the problem has somehow rectified itself… but still grateful for any input. Thanks. :)

    #1134478

    catrymer
    Member

    Thank you for the update, and I’m glad the problem is mysteriously fixed. I’ve updated our Reader team and am waiting to hear whether there is something you can do to prevent this from reoccurring.

    #1134480

    Thanks very much – I’ll keep an eye on it and report again if it recurs. How strange these things are! ;)

    #1134521

    catrymer
    Member

    Hi there,

    I don’t have an update for you, but I wanted to check in and find out if this problem had recurred for you.

    Best!

    #1134525

    Hi. Thanks for checking back – I’ve had no more problems until now. My most recent post today has gone back to the original problem of the post title not appearing in the reader. I have no idea why when the previous two posts have been fine, even the one just yesterday. It’s all very strange…

    #1134526

    catrymer
    Member

    Hi there,

    I heard back on your question. The title does not display in the WordPress.com reader if the first 15 characters of the post content match the first 15 characters of the title content. This is why your shorter titles (fewer than 15 characters) are showing titles in the reader, but your longer ones are not.

    Best!

    #1134527

    Ah, that’s an interesting one – it doesn’t entirely seem to make sense, but at least I know what’s going on and can work around it now. Thanks for the info. :)

    #1134528

    catrymer
    Member

    You’re very welcome!

    #1134533

    Hi, I am having problems with headings not appearing in the reader and on my blog. It seems to be a glitch….

    #1134534

    catrymer
    Member

    Hi thereluctantranter,

    To help keep our forum threads easy to read/follow would you mind starting a new thread to report the problem you are having? If you add the modlook tag staff will see it.

    Thanks!

    #1134535

    mizzpc
    Member

    My title from my post yesterday did not show up. I think it is the reason you mentioned (the first 15 characters are the same) but that doesn’t make any sense. How is someone supposed to click to the post?

    #1134536

    catrymer
    Member

    Hi there,

    If they click your name it should still take them to the post.

    Best!

The topic ‘Post Title Not Appearing in Reader’ is closed to new replies.