Posterous xml file import isn't working well

  • Author
    Posts
  • #1158207

    marsjomm
    Member

    When I import the posterous xml code, many accentuated characters doesn’t display correctly.

    How can I fix that?

    The blog I need help with is quimicodigital.wordpress.com.

    #1158314

    timethief
    Member

    I’m sorry but I don’t have an answer for you. . I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

    #1158346

    westi
    Staff

    Hi Márcio I’m sorry about this issue, we are looking into it for you and will get back to you soon when we have news on the best solution

    #1158429

    marsjomm
    Member

    Thank you.

    I was analyzing the posterous’ xml file and observed that this file presents the outlined errors in accentuation.

    I contacted posterous support in order to get help about this annoying issue.

    #1158463

    duffxcom1
    Member

    Are they displaying as question marks? I’m having the same issue with Japanese / Spanish characters.

    #1158464

    marsjomm
    Member

    Exactly, my blog is in portuguese and when I export the blog to a xml file it comes with ?? in place of special characteres.

    I’m worried about that!

    #1158475

    kathrynwp
    Staff

    Posterous has let us know that this issue should now be fixed. You’ll need to re-download your Posterous export file and try the import again.

    Just let us know if you’d like us to empty out your WordPress.com site before you do. This will delete all pages, posts, comments, images and other uploaded files, as well as categories and tags. It’s not reversible.

    Otherwise, you can empty your site manually.

    Please let us know if you need any help.

    #1158476

    marsjomm
    Member

    I just received two emails from posterous informing me about that.

    Thanks for kindly help me.

    I think I’m going to empty the wordpress blog myself.

    Again, thank you very much.

    #1158477

    marsjomm
    Member

    I exported again, then I opened the xml file and what did I see?

    Exactly the same errors I observed before.

    I received two emails from posterous informing they fixed, but it didn’t work.

    I’m gonna wait a little more for a real fix to this bug.

    #1158479

    kathrynwp
    Staff

    Thanks for letting me know. I’ve passed the information along to our developers so they can pick up the issue again with Posterous.

    #1158483

    jkudish
    Member

    Hi Marcio,

    Can you please let us know what the original URL of your Posterous website was? If possible, can you please also share the XML file that Posterous has generated for you. You can zip it and upload it in the media library of your blog, or share it via a third party site like Dropbox and then share the URL here.

    Thanks.

    #1158485

    marsjomm
    Member

    Yes, surely I can.

    The original URL is http://quimica.posterous.com, but I have many secondary blogs hosted there (and I want to rehost them all).

    Download the xml file here:

    https://www.box.com/shared/static/3jjdaitsmzulnp4yocj6.rar

    #1158510

    csonnek
    Staff

    Hi Márcio:

    We found out that Posterous made some changes to their exporter tool over the weekend and I recommend that you re-export your file and try the import again.

    Let us know if you still have the problem or if you have any questions.

    #1158511

    marsjomm
    Member

    I received an answer from posterous two days ago informing about changes.

    I exported again and tried to import to WordPress.

    Fortunately, this time, it worked.

    Thanks a lot for your precious help!

    Cya!

    #1158512

    csonnek
    Staff

    That’s great news! Let us know if we can help with anything else.

    #1158513

    marsjomm
    Member

    I think that I must learn some tricks to use the wordpress platform, because posterous used to help a lot with hosting various types of files.

    But, again, thanks for helping me.

The topic ‘Posterous xml file import isn't working well’ is closed to new replies.