Posting appearing with all text customisations removed.

  • Author
  • #166156



    My posts on the word press blog is appearing a lot simple and if I insert any spaced between paragraphs it is always re-edited by the server to just one line. Also sometimes the software ignore spaces between paragraphs and combine them??? why?

    this is very annoying as all basic customisation is ignored by the software.

    blog link: tsu nku .org



    Your blog is not a free hosted blog. Please go to this forum as we cannot help you here


    Are you hosted here at From the looks of your blog, you are self-hosted using the software from If this is true, then you need to inquire over at as we run on different software and cannot answer.

    If you are hosted here at, then please provide the link to your blog.



    I’m having the same problem with paragraphs being eliminated by the software at It was OK until this week. I’ve cleared the history cache in explorer, as advised. I don’t know how to write code so I’ve always just hit enter to create paragraphs.



    Yea, what’s with the editor? It’s certainly not working well.



    Staff can’t help you without details. You can never provide too many details. Don’t post personal information to the forum. And, if you contact staff using the Support button that is normally available on your Dashboard Monday-Friday, make sure you send them the following info:
    – your browser
    – your browser version
    – your FULL blog address (not the name, the real address that begins http:// )
    – your FULL username
    – your REAL email address that is registered here
    – and a very good description of the exact problem.


    This is reported as happening now in IE as well as Safari: . If you are using IE or another browser other than Safari, I haven’t seen this reported before and I would, as Timethief suggests and contact staff with as much detail as you can.

    If you are using Safari:

    The TinyMCE editor that wordpress uses for writing pages and posts is not fully compatible with Safari and you will find problems in other areas as well.

    I would suggest downloading the Firefox or Camino browsers to use with wordpress as they are the most compatible with wordpress.


    Alternately, you can go to “my profile” in the upper right of your dashboard and uncheck “use visual rich text editor,” click “update profile and then you will be doing all your writing in code view. Some, including myself, find this a little confusing since in addition to the text of your post, you will see all the html code for your formatting.

    Another alternative is to use an offline blog editor. Timethief has rounded up all the most popular and listed them on her wordpress resources blog at:



    Thanks for the reply guys. Yes I am hosted on the private server and will contact the support guys on the link you have provided.

    No, I dont think it is a browser issue as WordPress should be compatible with Firefox 2. Thats all I use for everything. The editor shows everything normal when customising posts but when posted a lot of customisation is normalised which is very annoying.

    I wish if there was a plugin that can do some advanced text customisation.

The topic ‘Posting appearing with all text customisations removed.’ is closed to new replies.