Need help? Check out our Support site, then

Posting articles

  1. What happened to the new post format? I used to click (in the right-hand corner) the "New Post." box. Then, a screen would come up that had a place to put the title of the article, a field to put the URL, and then a box to make comments. THEN I'd click on "publish," and voila! Now, it doesn't give me the same thing. It does some dumb "beep beep bop" nonsense, and then I get a screen with a place to put the title, BUT NO PLACE TO PUT THE URL... Please advise.

    The blog I need help with is

  2. I'm not clear about what you are referring,k as there have not been any recent changes. Are you referring to creating your posts on the dashboard of your own blog at
    Dashboard > Posts > All Posts > Add New

    For creating a post see here
    For creating a page see here

    For editing see:

    On the bottom of your Admin page you will find a link to the step by step Learn blogging Tutorial prepared by Staff.

    The support documentation is all found at the Support link which is also on the bottom of your Admin page.

  3. Thanks for your reply. However, I think my inquiry is pretty straightforward. Prior to today (and I don't need a tutorial, as I've been doing this every day for the last 3 months), if, from the home page of my blog, I clicked in the upper right hand corner on "New Post"... a screen would come up with three fields: 1 for posting the title of the post 2 to put a URL in and 3 to put comments. NOW, effective today, when I click on that "New Post" link in the upper right hand corner of the home page, a screen says, "Beep Beep Bop" and goes to a very different screen with only TWO fields, and NO place to put the URL. Please advise WHY the change, and WHAT the new process is. Thanks!

  4. i have the same problem......can´t post normally.....i get the beep beep boop thing two.....can´t post anything until its fixed.....

  5. Thanks!! Yeah, the tech-support copy/paste response didn't address the question. Guess we're all on hold til its fixed. Thanks again!

  6. Thanks for your update on the fact you have been here 3 months.I've been here for over 8 years answering questions and that's years longer than almost every Staff member has even been on Staff.

    The changes you see are made by Staff as part of the ongoing process of creating a mobile friendly site The long term plan appears to be replacement of the dashboard area we have now on our own blogs with that area only. There is no announcement yet made here but you can subscribe to the posts and have the latest news on and the WordPress community emailed to you.

  7. @majbuzzcut
    I did not copy and paste what I wrote above. I'm not wasting my time watching any beep bop boop spinning. I went to my site's dashboard and created a new post and published it the way I described above. I suggest you do the same while waiting for a Staff response, which I tagged this thread for. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  8. @backspacer77
    Belive it or not normal posting is done on own blog's dashboard Posts > All Posts > Add New and here's the relevant link for you

  9. Hi again:

    This isn't a competition of who has been here the longest, "Timethief." That's sophomoric, and childish...and not relevant. My stating that I've been doing this for 3 months was to let you know that this isn't my first time trying to post an article, because you gave me a copy/paste response the first go around that didn't apply. Given all the years you've been here, I'm sure you can tell me how to post an article with these NEW changes. The copy/paste link you gave me, initially, applied to the way the "New Post" feature was set up all up until today. I knew how to do that, and made that clear (hence the 3 month every day comment). But, that's not how it is NOW; effective today. Hope that helps...and would appreciate a straightforward/polite customer-service friendly response devoid of the childish "I've been here longer than you, and know what I'm talking about" nonsense. And, from what I'm hearing.. I'm not the only one who is having trouble with this. Thanks.

  10. @majbuzzcut
    If you are a solution orientated pragmatist, like I am, you will go ahead and publish your post from your own blog's dashboard at knowing that it will take Staff some time to work their way forward to this thread.

  11. Oh, I'm all about being pragmatic, and "solution oriented." Give me a flow-chart that actually works and applies, and I'm there! I may not be the brightest bulb on the Christmas tree...but I ain't the dimmest. Unfortunately, even using that Dashboard link isn't helping, as there isn't a place I can see to post a link that I can see. Still, only two fields on the dashboard; not three. And, its not addressing my initial inquiry. All you've done is provide a more user UN-friendly workaround, that isn't addressing my problem. Again, this is all about my initial request about clicking on that "New Post" link on the home page. It USED to go to a screen where there were THREE FIELDS (including one to put a URL in). Now, when you click it, it says "Beep Beep Boop" and goes to a screen with TWO FIELDS (NONE of which are for putting a URL in). And, from what I'm hearing, I'm NOT the only one who is experiencing this! So, clearly I'm not entirely crazy. But, hey, as you've made clear, I'm comparatively very new to this...and think I'll wait for someone else who can walk me through this (or at the very least explain it) without talking down to me....and still not answering my question. Thanks anyway, Timethief.

    Chris B.
    Aurora, CO

  12. Having just looked at the "new" Post Box in our New Dash, all I can add is that is an ever-changing environment. What may have worked or behaved in a certain way yesterday (especially in the New Dash area), may be changed today.

    If you want stability, use the link that timethief provided you above and create your new post directly in your site's dashboard.

  13. Here's more info about your site's Post Editor screen

  14. OK...adding another voice here. There is definitely a change to the "add a new post" option. I went the "dashboard" > "new posts" > "add post" route and ended up with a familiar interface. Good luck!

  15. Thanks both (i.e. JustJennifer and Palden)! I had a friend come over and we figured it out. There IS a work around, but it involves several more user UN-friendly steps. Hopefully WordPress will go back to the more simple format it had up til today! Thanks again!!

  16. Excuse me, Timethief, but this change took place today, most likely. Yesterday I could post, no issues, and now it SUCKS. It is in no way "user-friendly". As soon as I clicked on "New Post", it gave me this new format and it seems to not allow me to do ANYTHING I was formerly able to do.

    Did I say that this SUCKS?

  17. Exactly. Thanks pgr! :-)

  18. @pgr070856
    I think I may have forgot to I say above that I don't create new posts here on the new dash at all, ever. I went there to witness what the OP above and others complained about earlier today. I posted my new post here Dashboard > Posts > All Posts > Add New today without any issues. May be you would like to try that or maybe not.

  19. ferndalechickenscratchfever

    Thanks for suggesting the back way to get into the blog posts. I usually post through the "Add a new post" links, so today's "Beep-beep-boop" redesign threw me through a loop. I don't mind change at all, but it didn't have an obvious way to upload images. I'm sure that will be worked out soon. Cheers!

  20. The changes to "New Post" are baffling and clumsy. If this is supposed to be an improvement, it's not. Am I stuck with this or is there a way to default to the former template?

  21. There is no way to default to the old way.

    Changes are a good thing, ESPECIALLY to the New Post button, because it was severely broken. You may have lucked out and never lost a post by using it, but a) while it appeared to trigger the autosave, in reality it saved nothing and b) for people who write longer posts, those posts often published completely blank other than the title and yes, as I said, no autosaves and c) it often defaulted to the Aside format, which is rotten for SEO.

    All of those issues needed to be fixed, particularly the first. Time will tell if it works or not.

  22. I lost a draft today after saving changes throughout. I tried to retrieve it via the edit function, and the last version saved was way wrong. Then I got this goofy new GUI when I started to repost. You owe me several hours, WP. And get rid of the ridiculous new GUI. It makes no sense. And BTW, if you think by leaving it as is I'll just get used to it, think again. I'm pissed!

  23. ferndalechickenscratchfever

    Does anyone know how to upload photos within a post in the redesign?

  24. @lostironies if the "goofy new GUI" prevents you from losing work, then perhaps it's not so ridiculous.

    @ferndalechickenscratchfever it's simply not available using the New Post button. It's just as it used to be on the Dashboard->Posts->New Posts page, so I suggest you simply use that page until staff fix this. Obviously they've overlooked it if they have a way to add a featured image but none to add an image.

  25. The old template did default to "Aside" now and then, but it was a small price to pay. This new template sucks all around.

  26. ferndalechickenscratchfever

    @raincoaster: Thanks for your kind response. I was able to post tonight through the dashboard. Thank goodness that still works! Crossing my fingers that they get the redesign kinks worked out.

  27. Agreed, I think it's time to flag this as a bug, because if it's actually designed that way, staff need to come here and tell people.

  28. Actually there is a way to post an image: you create a gallery, then import photos from your own stash--it's at the bottom of the form. My problem was with sticky--there's not way to make a post sticky, which means new ones will get lost somewhere in the heap, since I typically used that--any suggestions?

  29. ferndalechickenscratchfever

    @juliedemboski: I did try to use the gallery, but had trouble actually inserting the images from there. And there's no apparent way to control size or placement. Please advise if you have any suggestions.

    Also, if there a way to preview?

  30. Is there any way to insert just one photo rather than a gallery?


Topic Closed

This topic has been closed to new replies.

About this Topic