Posting is online but not appears in RSS feed

  • Author
    Posts
  • #1365789

    My Posting
    http://carszweinull.wordpress.com/2013/07/24/neuwagenangebote-uber-internet-angriff-auf-den-klassischen-automobilhandel/

    can be read online, but it doesn’t appear in RSS feed readers. Can anyone look at the posting?

    Stephan

    The blog I need help with is carszweinull.wordpress.de.

    #1366043

    kardotim
    Member

    The issue has been resolved.

    Please let us know if you need any further assistance!

    #1366064

    I still can’t read the posting with a feed reader…

    #1366067

    kardotim
    Member

    I noticed that the RSS feed does not include your latest post. This looks like it could be a bug, and I reported the issue to our team. I will let you know what they find out!

    #1366107

    thank you

    #1366108

    when someone enters a comment on my postings, “Sorry, this comment could not be posted.” appears. Is there some kind of bug?

    #1366109

    kardotim
    Member

    Did this happen recently? Our developers deployed a bug fix that should resolve this commenting issue.

    #1366110

    yes the problem with comments started a few days ago

    #1366111

    kardotim
    Member

    Do you know how your users are trying to comment? and do you also encounter this issue?

    #1366112

    yes I encounter this issue when I comment on my own postings. Other users login with wordpress login data

    #1366113

    kardotim
    Member

    Are you perhaps using any antivirus or malware software (eg: Norton)? and do you also encounter this issue on a different computer?

    Otherwise please send us a screenshot of the page where you’re seeing this? You can upload the screenshot to your blog’s media library.

    Thank you!

    #1366120

    it also appears on other computers. You can’t post a comment on every posting in my blog.

    #1366121

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this? You can upload the screenshot to your blog’s media library.

    Thanks.

    #1366122

    I’ve uploaded two files to my media library (screenshot and screenshot2). The error occurs on every posting. Me and visitors of my blog can’t comment to my postings anymore

    #1366124

    kardotim
    Member

    I was able to leave a test comment: https://carszweinull.wordpress.com/wp-admin/edit-comments.php (it’s pending so feel free to remove it).

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    Otherwise please describe exactly what you’re doing when it happens, so our developers can reproduce it. Step by step, what URL you start on, where you click and so on.

    #1366125

    I use Firefox 17.0.4.
    I tried to leave a comment by logging in with my wordpress login data, then a separate window opens. Then the separate window goes blnk and nothing happens. When you close this window, the comment frame starts to flicker.
    A reader of my blog reported the same problem with Apple Safari.

    #1366126

    kardotim
    Member

    Could you try to change your primary domain to carszweinull.wordpress.com ? instead of .de ?
    https://carszweinull.wordpress.com/wp-admin/paid-upgrades.php?page=domains and comment again.

    #1366127

    seems to work now. the last posting also appears in my RSS-reader. thank you! could this problem appear again in the future?

    #1366129

    kardotim
    Member

    It was probably a bug caused by the .de domain extension. If you could please leave that settings as it is now.

    Don’t hesitate to contact us if you encounter any issues in the future.

    Thank you.

    #1366130

    Hi,
    I have the same problem
    RSS – Posts doesn’t show new posts, it stuck few weeks ago
    Please can I get some advice

    Thank you in advance

    http://barktime.wordpress.com

The topic ‘Posting is online but not appears in RSS feed’ is closed to new replies.