posting most recent work

  • Author
    Posts
  • #1117953

    sebland
    Member

    My older work shows up first, although I checked the “show most recent first.” What am I doing wrong?

    The blog I need help with is sebland.wordpress.com.

    #1118060

    sebland
    Member

    My older work shows up first, although I checked the “show most recent first.” What am I doing wrong?

    The blog I need help with is sebland.wordpress.com.

    #1118061

    sebland
    Member

    My older work shows up first, although I checked the “show most recent first.” What am I doing wrong?

    The blog I need help with is sebland.wordpress.com.

    #1118063

    timethief
    Member

    Will you please check two things for me?

    The default timezone is UTC time. You can reset your timezone here > Settings > General Select the closest city to you in the same timezone in the drop-down menu you see there and then click “save changes”.

    If that does not rectify the post order then this could be a sticky post issue http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    #1118071

    sebland
    Member

    Thank you, that didn’t help, so I will try the sticky posts.

    #1118073

    sebland
    Member

    Yay, thank you, that works! Now I’ll try to post more frequently. Thank you, Timethief!

    #1118077

    timethief
    Member

    You’re welcome and best wishes.

The topic ‘posting most recent work’ is closed to new replies.