Need help? Check out our Support site, then

Posting not working

  1. Hello - I've lost the ability to manipulate text in my posts (linking, bolding, etc al). Any idea what gives?
    Also, my stats seem a bit off.

  2. I replied to your question in your earlier post. Please check the same.

  3. thanks - didn't see it

  4. nope, not on me end, took recomended steps and it didn't do it - just talked to a tech-geek colleague of mine, big WP user, seems to think it's looks like a problem on WP's end. darnit.

  5. If it is problem at WP end, it should have been common for everyone I guess. My rich text editor is fine. I didn't see anyone reporting the same issue today so far.

  6. Been working fine. Can you please state specifically what the issue is. Are you getting some sort of error or what?

  7. My blog is doing this too - no edit bar to make links, italics, etc.

    Also, my Dashboard is blank (other than the header and a couple sub headings).

  8. drmike - still not working fine on my end. didn't change a thing on WP, browser, etc al between the last time i posted (when things worked) and now (when, well, they don't).

    when i go to New Post, the bottom left of IE has a yellow exclamation point, clicked it and got: "tinyMCE is undefined" - this wasn't happening yesterday.

    any thoughts?

  9. I'm having the same problem. I occurred this afternoon, no changes by me to any settings or profile, I'm no longer seeing the dual tabs or the edit bar on the top of the posting body. Now, no tabs and all HTML.

    My dashboard is also blank.

  10. yeah, ditto on what gypsyhick said: should have mentioned that when i go into edit mode on any of my posts, it's all html, doesn't convert back to plain text

  11. Seeing the same problems (blank dashboard, no edit bar at top of posting body, unable to insert graphics, etc.). Appears to be a problem at the WP end?

  12. The editor sometimes resets itself; just go to Dashboard---> Users and tick the box. Even if you've had it working before, for whatever reason it sometimes unticks itself, so check to make sure it's set on Visual editor.

  13. This is resolved and appears to have been a WP system problem. For more info, please see the thread "Glitch in wordpress system?"

Topic Closed

This topic has been closed to new replies.

About this Topic