posting page no background image

  • Author
    Posts
  • #209301

    ialin
    Member

    On my page i can’t see the background image of the layout. Even the wordpress smile is on the top of the page. I don’t konow the cause of it :|.
    The page is http://onepen.wordpress.com/texte/ enter only if you have any ideea please !

    Thanks,

    Ialin

    #209520

    raincoaster
    Member

    Several people have reported missing images today. There must be a problem with the image servers somewhere in the system. Images do come back in awhile, so be patient.

    If this is still happening in four or five hours when Support reopens, contact them and let them know.
    http://wordpress.com/contact-support/

    #209521

    raincoaster
    Member

    Now that I think of it, a couple of people are reporting lower stats today. If the Angie image (the smiley) is also blipping in and out, that could account for the slowdown.

    #209586

    ialin
    Member

    This is happening for some days now… I belive something else happened but i really don’t know why… :(

    #209588

    isadora
    Member

    Tell us since when exactly (which post) did that happens, so that we can have a look at the code. This could be another “more tag” case.

    #209601

    ialin
    Member

    I usually watched the post from it’s own page, and there i had no problem. I cand say i didn’t check that page (of course, not sure) since this post : http://onepen.wordpress.com/2008/01/05/ieri-mainile/ so it means tht you might check the last 5-6 posts. Thanks for trying to help !

    #209603

    ialin
    Member

    Hi there!

    This usually happens when one of your posts includes content that is
    too wide to fit. Typically it’s an image but it could also be a table,
    blockquote or pasted content.

    http://faq.wordpress.com/2006/09/25/how-big-can-my-images-be/

    It might also happen if your sidebar contains an image or text that is
    too wide.

    A quick way to narrow down the cause:

    1. On the Options / Reading tab of your dashboard, temporarily change
    “Blog pages: show at most..” to “1” posts.

    2. Visit the front page of your blog.

    3. Use the next/previous links to navigate backwards through your
    posts. Does every post have the sidebar problem? If so, it’s caused by
    something in your sidebar. If only some posts have the problem, then it’s
    caused by the content in those posts.

    I have recived this mail from “Nick @ wordpress.com” <support@wordpress.com> so i have noticed that my last post had something to do with it. I don’t understand yet beacuse i didn’t had a photo… Now it is working properly. Thanks a lot. I will close this post now.

    Thaaanks!!

    #209604

    ialin
    Member

    Hi there!

    This usually happens when one of your posts includes content that is
    too wide to fit. Typically it’s an image but it could also be a table,
    blockquote or pasted content.

    http://faq.wordpress.com/2006/09/25/how-big-can-my-images-be/

    It might also happen if your sidebar contains an image or text that is
    too wide.

    A quick way to narrow down the cause:

    1. On the Options / Reading tab of your dashboard, temporarily change
    “Blog pages: show at most..” to “1” posts.

    2. Visit the front page of your blog.

    3. Use the next/previous links to navigate backwards through your
    posts. Does every post have the sidebar problem? If so, it’s caused by
    something in your sidebar. If only some posts have the problem, then it’s
    caused by the content in those posts.

    I have recived this mail from “Nick @ wordpress.com” <support@wordpress.com> so i have noticed that my last post had something to do with it. I don’t understand yet beacuse i didn’t had a photo… Now it is working properly. Thanks a lot. I will close this post now.

    Thaaanks!!

The topic ‘posting page no background image’ is closed to new replies.