Posting problems and editing

  • Author
  • #842637


    I have been trying to post or edit to my blog since morning and its not working i keep on getting a white page and its taking too long to appear (the white page) i mean. i tried log in out but unfortunately it doesn’t work i tried firefox because i am using safari on mac also nothing, its getting frustrating i have many posts to post and i am stuck, ahh another thing i turned the router off and on but still nothing.
    the only thing that worked is posting from the new express posting but the problem there, is you cant make a title photo for your Post nor the size and many other things (its minimal).
    can anyone help please. :)

    The blog I need help with is



    I wish somebody at wordpress would resolve this issue. I wrote a post, saved the draft, previewed, clicked on edit, now all I get is a blank page, NOTHING ON IT!
    What is going on??????



    I strongly recommend that you use an offline blog editor to compose posts and pages in and then publish to your blog from. If yopu do that then you will have a backup of every posts and page you create.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming your Flash is updated If it’s not up to date then this is where to download and install the latest version of Flash.
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see
    trying another browser

    If those do not work we need to know how are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    And exactly which browser and version of it are you using. If you don’t know click here to find out >



    @sieglinde28: This has being going on for months, and WP so far has nothing to say about it. Avoid using drafts: when you start a new post, write a couple of lines, set the post visibility to private, publish the post, continue editing and updating, turn to public when finished.



    thank you, justpi
    Your suggestions actually worked but it does add to the time element.
    Those from timethief didn’t. I wrote back with the information requested:
    I have Windows XP Professional, DSL via AT&T, use Firefox 11.0, but have access to IE, Google Chrome, Safari. Flash is most recent update, as is Java & all Adobe.

    Anyone have any more suggestions? Will start paying attention to this problem – I don’t appear to be the only one that needs a solution.
    Thanks to all for any additional help!



    I flagged this thread for Staff attention. Please be patient while waiting for a response.



    Would you please try writing and saving a draft with all browser add-ons or extensions disabled?

The topic ‘Posting problems and editing’ is closed to new replies.