Posts aren’t saving/publishing

  • Author
    Posts
  • #226911

    I have read the posts about the outage but according to those posts everything is supposed to be up and running again?
    I’m still having problems publishing new posts. First the image uploader wasn’t working, but I was able to upload via browser uploader, and add the image to my post. I made sure to click on the save button before I click publish, but my post disappeared. It wasn’t published and it wasn’t saved as a draft. I rewrote the post, but the image wasn’t found in the gallery or the media library and I had to re-upload. Tried to publish again, and had the same problem again – the post just disappeared. Help?
    http://thedailyclick.wordpress.com/

    #227057

    dodka
    Member

    Same problem here :S

    #227058

    jtur001
    Member

    Same problem here. Misery loves company! :)

    #227063

    spideymang
    Member

    Same problem here, what’s happening WordPress???

    #227067

    dodka
    Member

    I so hope that my post will appear and I won’t have to type it and upload photos again : ))

    #227073

    Now I see the post in drafts. 1 draft, but 3 posts?? I guess because I tried to repost a couple of times, but shouldn’t that be 3 drafts then?
    The status of the draft is “published” but I still don’t see it on my blog.

    #227074

    ellaella
    Member

    @thedailyclick – I do see your mother’s day post and beautiful flower 3 times.

    #227076

    ellaella, you see it?? It’s still not showing up for me. Very strange!

    #227078

    katm
    Member

    Clear you cache and force reload the page to see if it shows up.

    #227079

    dodka
    Member

    Problem solved : )

    #227080

    Cleared my cookies (which logged me out) and I was able to see my Mother’s Day post. Three times just like ellaella. Then I logged back in and the posts were gone.
    Any idea what is going on??

    #227081

    OK, ended up deleting the posts and reposting and that seemed to have done the trick. I hope!

The topic ‘Posts aren’t saving/publishing’ is closed to new replies.