Posts line spacing

  • Author
    Posts
  • #2989353

    inezshaw50
    Member

    The posts show spacing where on the editor there is no line spacing. I had an image centered in the editor but does not show the same on post page.

    The blog I need help with is upsilonmuzeta.org.

    #2989467

    bornforphp
    Member

    Hi inezshaw50,

    Can you please take a screenshot of both front and back end, to understand the exact issue?

    Thanks,
    Harshad

    #2989644

    inezshaw50
    Member

    Could not screen print in this forum but I give you specifics. In the UPSILON MU ZETA CHAPTER NEWS post, once you go to read more there is a big gap between the image and the caption. In the editor, there are no gaps.

    #2989652

    bornforphp
    Member

    Hi,

    I’ve checked the site both in FF and Chrome as well as Safari, But I see no gaps on front.

    Please check the screenshot here:
    https://www.dropbox.com/s/m7goyaon59oz3vj/upsilsonmuzeta.png?dl=0

    Are you not seeing the same, at your side?

    Thanks,
    Harshad

    #2989676

    inezshaw50
    Member

    This is the posts I was to which I was referring.

    NEWS & EVENTS

    #2989678

    bornforphp
    Member

    Hi inezshaw50,

    Thank you for sharing the screenshot, I see there are a lot of paragraphs added “<p> </p>”.

    May I request you to switch your Visual editor view to “Text” mode, and remove the extra paragraphs?

    Check the attached screenshot.
    https://www.dropbox.com/s/i2xk46z5eoiifqh/upsilonmuzeta_1.png?dl=0

    Thanks,
    Harshad

    #2989679

    inezshaw50
    Member

    Got it, went into html and remove the <div>.

    Thanks for your assistance.

The topic ‘Posts line spacing’ is closed to new replies.