Posts not appearing on page

  • Author
    Posts
  • #989038

    Hi: I’m sure this is really simple but I can’t figure it out. I have posts in the “Die-cast Cars” section of my site but for some reason they do not appear when I click that in the nav bar. Thanks, in advance for your help.
    Paul

    The blog I need help with is savageonwheels.com.

    #989164

    timethief
    Member

    Thhere is only one dynamic (continuously updating) page in a blog for posts and we cannot post to more than that one page, but we can create the appearance that we have posted to more than one page. We organize posts by assigning categories to them.

    It’s critical for you to understand that it’s not the static pages that we bloggers create that will update. Static pages cannot and will not automatically update. Delete the static pages you created. Then create a custom menu and add the dynamic (continuously updating) Categories pages to it. http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-category-pages

    Here’s a link to a custom menu walkthrough > http://onecoolsitebloggingtips.com/2011/08/11/wordpress-com-custom-menu-walk-through/

    There are many common errors, misunderstanding and misconceptions when creating custom menus and you can read about them here > http://wpbtips.wordpress.com/2011/12/19/custom-menus/

    #989287

    I knew the deal about static pages, I just needed to see where I got tripped up. Thanks so much for your help.

    #989288

    timethief
    Member

    You’re welcome and best wishes for happy blogging. :)

    #989303

    I see your posts on die cast cars under your menu item. You have a sub menu item under die cast that says “about”. I do seem to have to click twice on the die cast word to see your posts but they show right up.

The topic ‘Posts not appearing on page’ is closed to new replies.