Posts not displaying in reverse chrono. order

  • Author
    Posts
  • #400741

    My posts aren’t displaying in the correct order (reverse chronological). A post I made an hour ago is above a post I made 40 minutes ago. How do I swap them?

    The blog I need help with is annaghislaine.wordpress.com.

    #400853

    Post editor > Publish module: click the “Edit” tab you can see by “Published on”, change date or time, click OK, click Update Post.

    (Did you change your blog’s time settings between publishing the two posts?)

    And please paste the exact URL of your blog when asking questions here, or link your nickname to your blog (as explained in the Sticky 8 Things to Know Before Posting). Helps us help you.

    #400854

    Thanks, that solved the problem. Sorry for not including my blog url; I assumed that would be automatic (assumption is the mother of all screw-ups!)

    #400856

    You’re welcome. Most unfortunately for us volunteers, the URL you fill in before publishing your post here only serves to detect wrong visits by non wp.COM bloggers, who then get an auto-response – doesn’t transfer to your actual post…

The topic ‘Posts not displaying in reverse chrono. order’ is closed to new replies.