Posts NOT showing up in chronological order

  • Author
    Posts
  • #380261

    johnsunkim
    Member

    My posts are not showing up on my blog in chronological order (most recently published to later). They appear in chronological order when I look in the “posts” section of the dashboard but it doesn’t appear that way when you look at the blog itself. Anyone have suggestions on a fix?

    thanks!

    John

    The blog I need help with is worldcupcsr.wordpress.com.

    #380448

    We need a link to the blog please.

    #380449

    johnsunkim
    Member
    #380451

    If this is the blog you are talking about, http://worldcupcsr.wordpress.com/ , then all of the posts you see with the dark blue background on the title are “sticky posts.”

    You need to go into posts > edit, select all the posts on the first page, select “edit” from the bulk actions pulldown, then click “apply” and then “unstick” the posts and click the “update button.

    Do that with each successive page of posts.

    From that point forward, make sure you do not set your new posts as “sticky” posts. See this support document: http://support.wordpress.com/posts/post-visibility/ .

    #380452

    By the way, you can select all posts on a page under posts > edit by clicking the checkbox at the left end of the blue bar at the top of the list.

    #380505

    johnsunkim
    Member

    Thanks for the help!

    #380506

    You’re welcome.

The topic ‘Posts NOT showing up in chronological order’ is closed to new replies.