Posts not showing up in reader

  • Author
    Posts
  • #1219861

    ratchet7764
    Member

    Hi,

    Within the last three weeks my posts have stopped showing up in the reader. Oddly, they appear when I search for the tags they are marked with, but they do not appear in the “Blogs I Follow” section. I have reviewed the troubleshooting guidelines for missing posts, and my posts do not fall into any of the categories listed. This is troublesome, as subscribers who rely on the reader will not see my material. It has happened with my last five posts.

    My blog URL is http://www.therealweeklyshow.wordpress.com. Thanks for any help!

    The blog I need help with is therealweeklyshow.wordpress.com.

    #1219956

    macmanx
    Staff

    It seems to be working fine for me.

    Try clicking Unfollow in the admin bar when viewing your blog, then click Follow.

    #1219983

    inkandpages
    Member

    I am having the same issue with one of my blogs. It simply doesn’t appear on the Reader under any of the tags I used.

    I don’t understand the directions to “click Unfollow in the admin bar.” My admin bar only says “+Follow.”

    My blog is at http://ecbjournal.wordpress.com/

    Thanks for any help.

    #1219986

    macmanx
    Staff

    inkandpages, that really isn’t the same issue. You’re using over 15 categories + tags, which blocks you from the Reader: http://en.support.wordpress.com/topics/#missing-posts

    In the future, please open your own support thread: https://en.forums.wordpress.com/?new=1

    #1220013

    ratchet7764
    Member

    Thanks, macmanx, unfollowing then following again seems to have solved the problem! That must have reset whatever variable that was preventing them from appearing. Thanks a bunch!

    #1220017

    macmanx
    Staff

    You’re welcome!

The topic ‘Posts not showing up in reader’ is closed to new replies.