Posts not showing up on reader

  • Author
    Posts
  • #965651

    kokoef
    Member

    I noticed that my new posts are no longer showing up in WP reader. For instance, I’ll post something and tag it with labels like cake, cupcakes etc and when I go to the reader and do a search for these tags, none of my posts show up on the reader which is why no one is visiting my site. Would appreciate any help on this. Thanks!

    My two blogs are:

    http://1shelflife.wordpress.com/

    http://theovereater.wordpress.com/

    The blog I need help with is 1shelflife.wordpress.com.

    #965771

    My posts had been missing from the WP Reader list for a few days now. I have tried everything to bring them back – by reducing tags and categories etc. (read on topic) but in vain.

    My blog http://loveandlightportal.wordpress.com/ is an active one, with average 400 hits a day! This resulted in a slow down of traffic but might become critical if it continues.

    Appreciate any help and assistance from WP Support or members who has gone through the same difficulties. Thanks in advance!

    #965960

    I am a new blogger, but was averaging about 100 hits a day, which I was thrilled at. Since Monday, I am down to around 5. I have posted 3 stories, only one of which has appeared in the reader in the right order, one showed up 13 hours prior to its actual posting, and one didn’t appear at all. Support has not been very helpful, but it is very discouraging to think people who were reading me lost interest so fast. I will be curious to see what happens.

    #965961

    timethief
    Member

    @kokoef
    Will you please check to see if any of the reasons for non-appearance apply to your blog posts? http://en.support.wordpress.com/topics/#missing-posts

    #965962

    timethief
    Member

    @eternityoneness
    After your have edited to remove excessive tags/categories from posts it will take some time before posts starting appearing on the Topics pages again.

    #965964

    I too am not showing up in the reader. This has happened before and it is frustrating. I have read the link that TT was kind enough to provide. I am in compliance with every one of those issues and I always try to be.
    I also have found some of the favorite blogs that I like to read not showing up either.
    I have brought this up before and was ignored. I am hestitant to post anything.
    I am at a loss. Should I try to re- post something?

    #965970

    macmanx
    Staff

    kokoef, both of your blogs seem to be fine now.

    eternityoneness, there was a small glitch with yours, but you should be appearing in a day or two.

    strawberryindigo, you’re all fixed up now.

    juliebrowning18, what is the URL of the affected blog?

    #965972

    @macmanx-my blog is http://www.cheekydiva.wordpress.com thanks for checking on it. As far as I know, I’m not doing anything that would prevent it from appearing in the Reader, according to the list. Although, the last post, titled “Yet another Crappppptastic day in the life”, I posted that using the quick post link on the “My Blog” page, not through my dashboard. I don’t know if that makes a difference or not. That post never did end up in the Reader as far as I know. Thanks for your help

    #965984

    dirtnkids
    Member

    New blogger here (6 mos). http://www.dirtnkids.wordpress.com

    Learning to use tags more proficiently (I hope), but I’m not certain I’ve done it right or am “finding it” right. Take today’s post (http://wp.me/p28k6D-yY), I would expect to plug the words “gnome,” “lake michigan,” or “lighthouse” into the Reader’s topic box, the post being listed there.

    I’m certain I’m either doing something wrong in the post, or not finding it in the right way. My blog is not private, but is also not included in search engines.

    Thank you for your time and effort.

    #965988

    macmanx
    Staff

    juliebrowning18, your whole feed is showing in the Reader now, so hopefully it was just a temporary glitch.

    dirtnkids, your blog appears to be fine too, possibly another temporary glitch, or not enough time for it to show up.

    #965989

    Hi, Support Hero,
    It looks like you were able to help other bloggers so please help me if you can. I just noticed that my posts aren’t in the Reader today. One from two days ago was there this morning, but now it’s vanished too. It would be great if others could choose to read them. The Reader is a great resource—lots of good reads!
    Many thanks,
    http://thewildwomanwithin.wordpress.com/

    #965991

    macmanx
    Staff

    thewildwomanwithin, everything seems to be fine for your blog too.

    Which tags are looking for it in?

    #965994

    Thank you!
    I had too many tags on it. I learned today that there is a limit.
    Thanks, again!

    #965995

    macmanx
    Staff

    You’re welcome!

    #966001

    dirtnkids
    Member

    Thank you for the timely response, macmanx. Still not feed-streaming last I checked just now. I will give it a couple of more days. Not too much in the “bernoulli” department (my other post of today), so should be easy to page through several days of posts.

    If it is a glitch, I’m assuming it will iron out. I agree with thewildwomanwithin that the reader is a great resource for locating like-material. I would be delighted if my properly tagged content wasn’t being “missed” by potential traffic. Cheers!

    #966011

    macmanx, I also am having this problem with my posts not showing in the tags. It’s been going on for perhaps a week now? I have also gone through the support document with possible reasons why multiple times and seem to be in compliance.

    Any suggestions on how to proceed would be great! Thank you so much for your help.

    Blog: http://sweetaccountability.wordpress.com/

    #966019

    nancypilling
    Member

    My posts have shown no activity at all over the last few days. When I pull it up I just get the wheel turning. Just want to make sure everything is okay.

    Blog: http://powerofonenancy.wordpress.com/

    #966026

    macmanx and timethief !

    It works again!!!! Keep up the excellent work guys. I am truly grateful to have people like you both. THANK YOU :-)

    #966028

    dirtnkids
    Member

    I know it’s not quite been a couple of days, but I’m still not able to “find” my posts using any of the tags and the topic box in the Reader. Typing into topic box “bernoulli”, I would expect to see six posts listed, including my latest post (http://wp.me/p28k6D-yf). It still isn’t there as I check this morning.

    I find this a good post to check (to see if the glitch is fixed) since there are so few of them. Perhaps, again, I am premature in giving it enough time for it to show up.

    Is it possible that its being listed on my stats page as a “WP.com Private” (as opposed to kidsndirt which is “WP.com”) is somehow affecting its being found in the blog Reader? Just a thought.

    #966029

    macmanx
    Staff

    Ah, sorry for missing that. At Settings -> Privacy in your blog’s Dashboard, you have chosen to block search engines, which also blocks the Reader.

The topic ‘Posts not showing up on reader’ is closed to new replies.