Posts Per Page Error

  • Author
    Posts
  • #833309

    Last night, I just changed the theme of my blog at http://patokfilipino.wordpress.com to Twenty Eleven. I tried to customize the number of posts per page to only show 5 but it doesn’t seem to work. It continues to show other older posts as I scroll down.

    Help please? :)

    The blog I need help with is seekersportal.wordpress.com.

    #833594

    raincoaster
    Member
    #833598

    @ Raincoaster – Thank you but after reading that link twice, I still can’t seem to disable Infinite Scrolling. Will having a “footer widget” do the trick? How will I have that?

    I also tried changing the “Blog pages show at most” to “1” but still the same.

    #833599

    raincoaster
    Member

    If you place one empty text widget in any footer area on your blog and refresh that Reading page, then you will find you will have the option to disable infinite scroll, and regain control over how many posts display on the front page of your blog.

    Go to Appearance->Widgets and you will see the footer area. Put a blank text widget in it.

    #833624

    @ Raincoaster – I did put a blank text widget in the Widget>Footer Area then went to Settings>Reading and disabled the Infinite Scroll there.

    Thank you so much for your patience and help. I so appreciate it. :)

    #833625

    raincoaster
    Member

    You’re welcome.

The topic ‘Posts Per Page Error’ is closed to new replies.