Posts show as icons at the bottom of the home page not as main posts

  • Author
    Posts
  • #1215361

    I have just started a new blog:

    http://anotherblackonblack.wordpress.com/

    When I write a post I want it to show on my home page so that my latest content is highly visible.

    When I have attempted to create a post (just to see how it works) the post comes up on the bottom left hand corner as an icon rather than showing as a main post.

    Ideally I want to be able to read all my posts on my home page as you scroll down or something simular.

    I would really appreciate any help with formatting etc

    Thank you!

    The blog I need help with is anotherblackonblack.wordpress.com.

    #1215507

    justpi
    Member

    Your homepage shows a 404 (not found) message. This means you had set a static page as your front but then you deleted that page or turned it to private. If you want your latest posts on your homepage, just go to Settings > Reading and set your front to display your latest posts.

    #1215532

    Hi,

    Thank you for your feedback!

    I have gone to the WordPress icon on the top left hand side and clicked on settings which was the last option. When on the settings page there is only options for account recovery and account options (usetname, email/web address and interface language) I can’t see any option for reader? Sorry if Im missing something?

    Thanks again!

    #1215533

    justpi
    Member

    You’re welcome.
    You went to your account settings instead of your blog settings. The settings we’re talking about are in your dashboard sidebar.
    http://en.support.wordpress.com/settings/

    #1215534

    Thank you! I have found the correct setting now, your information has been really helpful!

    Hopefully I can start blogging now!

The topic ‘Posts show as icons at the bottom of the home page not as main posts’ is closed to new replies.