Posts won’t publish on ProPRTips.com

  • Author
    Posts
  • #468447

    raferx
    Member

    I’m trying to write posts on my WordPress blog, http://proprtips.wordpress.com/. When I press “publish” from the writing page I get a spinny icon that doesn’t go away. But the posts seem to save in drafts. I also tried scheduling a post that was in draft but not published, but it never went live. (This is the link, which I can see in preview, but it’s not live: http://proprtips.com/2010/04/20/tip-145-familiars/)

    Everything else seems fine — site loads fine, and the dashboard loads fine too. But I can’t post. Please advise & thanks very much. -Rafe

    The blog I need help with is proprtips.com.

    #468579

    raferx
    Member

    I just hit publish again and it went live. Still not sure what’s going on.

    #468582

    timethief
    Member

    I went through that from Friday to Sunday. It drove me crazy so I posted to the forum and discovered tha there is/was a bug affecting blogs on domain, and the delay in page loading time was due to Staff attempting to track it down and ‘kill” it. Maybe that’s happening in your case, or maybe not.

    #468594

    raferx
    Member

    We’ll see. Thanks.

    #468595

    timethief
    Member

    I think you might want to contact Staff > http://en.support.wordpress.com/contact/

    #468600

    raincoaster
    Member

    Try the Cookie Dance first: Log out, clear your browser cache and cookies, and do a full restart. That sometimes clears up things like this.

The topic ‘Posts won’t publish on ProPRTips.com’ is closed to new replies.