Preferences set on Zemanta dashboard are not showing up on the widget, etc.

  • Author
    Posts
  • #1038065

    evenstarwen
    Member

    Hello. I just installed Zemanta on my browser and edited My Sources on the dashboard, but I can’t see the blogs I added on the widget. It only recommends the latest posts on my own blog, even when they’re not really related to the post I’m currently writing. It’s been more than 24 hours since I’ve installed it, and I’ve reloaded the WordPress post editor several times. Help?

    Another question: If I go back and edit an old post so that I could add related links, will my newer posts show up on the recommendations? Also, if there’s an article I want to link to that fails to show up on the recommendations even when I search for it, is there a way for me to just directly add that article’s url?

    Thank you so much to anyone who can help.

    The blog I need help with is evenstarwen.com.

    #1038182

    timethief
    Member

    You cannot get support here for the browser add-on for Zemanta.
    http://support.zemanta.com/

    #1038184

    evenstarwen
    Member

    Oops. Ok, will ask them. Thanks for the tip!

    #1038188

    timethief
    Member

    You’re welcome. :) Note: We also have the built-in version here at WordPress.com http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

    #1038191

    evenstarwen
    Member

    Yes, but I read in previous discussions that if I wanted to customize My Sources to suggest content from my own blog, I should use the browser add-on. Is this information still current?

    https://en.forums.wordpress.com/topic/related-posts-easiest-way-zemanta-help?replies=7

    #1038196

    timethief
    Member

    Yes I believe it’s current.

    #1038198

    evenstarwen
    Member

    Ok. Thank you very much. :)

The topic ‘Preferences set on Zemanta dashboard are not showing up on the widget, etc.’ is closed to new replies.