Need help? Check out our Support site, then

Press This

  1. sarahcambridge


    I use IE9 (or maybe 8). When I try to drag the 'Press this' marklet button to the tool bar, it doesn't move.

    Any suggestion? I'd really like to include links in my posts.


    The blog I need help with is

  2. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

  4. sarahcambridge

    Hi, and thanks. I'm using IE9 9.0.81112.1641 Updates version 9.011.

    Updates are, up to date.

    I've tried all the above and nothing worked for me. No error message, just the 'Press this' button doesn't move, and all that happens when I right click is that a box appears below with link (I guess) text, but there's no way I know of to add that to 'favourites'.

Topic Closed

This topic has been closed to new replies.

About this Topic