Press this

  • Author
    Posts
  • #372679

    bolshybill
    Member

    I use “press this” to blog rather than open a new tab/page – yet, of late, I haven’t been able to. When I click ‘press this’ all I get what appears to be a blank text box, yet if I highlight the text box it shows that there is, in fact, text – the URL that I am pressing.

    I can save that as a draft – but, as you may understand, what is the point?

    I have tried Firefox, IE (Yuck!), Opera and Safari – all are the same. Is anyone else having the same problem and if so how did you resolve it?

    The blog I need help with is vpcyn.wordpress.com.

    #372865

    justjennifer
    Moderator

    Hi Will-I think the “Press this” bookmarklet has gone through at least two versions. This is the info on the latest one. http://support.wordpress.com/press-this/

    #372940

    bolshybill
    Member

    Thanks, Jennifer, but I had read that, and just about everything else about the bookmarklet. I have deleted, dragged back, deleted again. I have upgraded browsers, un-installed and reinstalled.

    I was just wondering if anyone else was having the same problem – it could, obviously be my computer, but as I say – press this worked fine a few days ago and now just doesn’t.

    I am back to just using tabs.

    #373050

    itauthor
    Member

    Will

    I had the exact same problem. Turns out it was because I wasn’t using the default editor in WordPress, I was using Dean’s FCKEditor For WordPress. As soon as I disabled this plugin the Press This bookmarklet worked fine – I just lose that extra goodness within the main WordPress page for adding a new post.

    Hope this helps.

The topic ‘Press this’ is closed to new replies.