Press This tool not working correctly

  • Author
    Posts
  • #486641

    I added the Press This tool from the Tools menu to my browser a long time ago. It has always worked until today.
    Today, this convenient tool is broken because it won’t allow me to add new categories for the articles I’m writing while using Press This. When I add any new categories to the draft, it says that I don’t have “permission” to do this? What does that mean? No one else is authorized to use my blog except myself so what’s going on? What I have to do is save my article to draft and then go to my WordPress administration site and then I can continue adding categories for that article, and then successfully publish my articles.
    For your information, I am using Google Chrome. Does this have something to do with this issue?
    Please advise?

    The blog I need help with is thepracticalvegetarian.wordpress.com.

    #486741

    timethief
    Member

    It has always worked until today.

    I’m thinking you may have to contact Staff so here’s the link http://en.support.wordpress.com/contact/

    #486745

    arifsali
    Member

    I’m not sure about adding category through PressThis but the tool itself was working earlier today for me.

The topic ‘Press This tool not working correctly’ is closed to new replies.