pressrow theme dashboard

  • Author
    Posts
  • #319920

    joniew
    Member

    I have 2 problems with my new blog with the pressrow theme
    http://joniel.wordpress.com/
    – my dashboard will not stay configured the way I want it, and I can’t make the “kitchen sink” open.
    (this happens with all the themes I’ve tried). I’ve deleted cookies and cache and started again,
    but the problem is still there.
    – when I add a widget (tag cloud) all the sidebar entries disappear and only “tags” is to be seen.

    I have 3 other blogs and don’t have these problems with them,
    so I don’t understand what I’m doing wrong here…
    Thanks for any help!
    Jonie

    #320051

    raincoaster
    Member

    When you start a new blog, any change you make to the dashboard wipes out the default widgets. Just add in whatever you want.

    #320054

    joniew
    Member

    ok, thanks –
    but how do I get my dashboard to stay how I want it?
    and I need the “kitchen sink” to edit – why won’t that open?

    #320057

    raincoaster
    Member

    I can’t answer the kitchen sink question. I think you may have to do the Cookie Dance first: log out, clear browser cache and cookies, restart the computer, then check again.

    #320064

    @joniew, are you using Safari 3? Right after the last update here about a week ago I noticed some issues with the dashboard. The screen options and help tab would disappear, and when that happened, my configuration would also disappear and everything would go back to the default settings.

    I contacted staff about it, and they have reproduced it and are working on a fix. That was several days ago. Hopefully things will get fixed soon.

    What I have found is that if you force refresh or reload the page, the tabs will come back as will your configuration, but it is a pain to have to reload the pages all the time.

    #320065

    joniew
    Member

    Well, I’ve done the dance, I’m back and the problem persists.
    Any more ideas? I can’t edit posts like this…

    #320075

    joniew
    Member

    Still not able to get this sorted…
    Anyone out there with any ideas… please?
    I’d be so grateful for any help.

    #320077

    Are you using Safari?

    #320078

    joniew
    Member

    oh, your 4.17 post has only just appeared!!
    Something weird is happening!
    No, I use Ff 3.
    No problems with the other blogs, only with this new one.
    I even have the same problem if I use one of the themes
    I use for the others!
    Is there a way for you to take a look and
    see if I’ve done something wrong?

    #320079

    On the widgets thing: If you have not yet added any widgets to the sidebar, then what you are seeing is a sample set the theme will display so you can see what it will look like. Once you add a widget to the sidebar, the sample set will disappear. All you have to do is add the other widgets that you want to be in the sidebar and then click the “save changes” button at the bottom and those widgets will appear in the sidebar on your blog.

    And, if you are not using Safari, what browser and browser version are you using? Also, what operating system (XP, Vista, Mac OS X 10.what? or some version of LInux)?

    #320080

    joniew
    Member

    Ff3, XP,
    Just tried it on Chrome, but there I too can’t get the kitchen sink to work.
    Thanks for the info re widgets. One problem less…:-))

    #320081

    OK, do you have any javascript blocking addons installed in FF? If no, go to your preferences under “content” and make sure that javascript is enabled.

    Do you have the AdBlockPlus addon installed? If so, temporarily disable it and try again. If it works then “whitelist” all of wordpress.com (probably something like this: http://blogname.wordpress.com/*

    Also, go to preferences > privacy and mak sure you have “accept cookies from sites” selected (accept third-party cookies does NOT have to be selected). And, in that same preferences window, do you have “Always clear my private data when I close FF selected? If so, it is clearing your wordpress.COM cookie out when you shut down your browser, so it is most likely losing the configuration.

    Another thing to try, is just temporarily disable your virus protection software (and don’t navigate to any site but wordpress while it is turned off) and try things again. Norton anti-virus has in the past has caused some issues and if I remember there were some other AV programs as well. If things work right after turning off the AV, then you will need to whitelist all of wordpress.COM.

    #320082

    On the addons thing. Another thing to try is to turn off all FF addons temporarily and see if things work well. If it does, then turn them on one at a time and try again until you find the one that was causing the issue. One person reported that the Firebug addon (on FF 3 XP) was causing issues. Firebug does not however cause issues with FF 3 on Mac.

    #320083

    joniew
    Member

    Java is enabled,
    AdBlockPlus – not installed
    I do accept cookies and 3rd party until they expire
    “Always clear my private data” – not selected
    I have Avast antivirus – don’t dare turn it off, I got a virus once and had a terrible time!
    If it were Avast, wouldn’t my other 3 blogs be affected?

    #320084

    joniew
    Member

    re addons – seeing that I had the same problem on Chrome,
    I shouldn’t think it’s one of them.
    And it would affect the other 3 blogs – or am I wrong?

    #320089

    Yes, that is true.

    At this point, my only other suggestion would be to contact staff directly, Give them all the details (include a link to this thread) and which blog it is happening on and let them see if they can figure out what the issue is. http://support.wordpress.com/contact/

    #320090

    joniew
    Member

    Thanks so much for your time and help –
    I’ve filled out the contact form.
    BTW you’ve got an interesting blog!
    Jonie

    #320092

    @jonie, thank you for the compliment on my blog, and you are welcome for the help. I wish I could have fixed the problem, but sometimes it requires backend access which we volunteers do not have.

    #320335

    joniew
    Member

    Contacted staff and there was a problem with the system configuration.
    They were extremely helpful and quick.
    So, thank you WordPress and thank you Richard!
    Jonie

    #320336

    Jonie, I wasn’t a lot of help, but as always, you are welcome.

    And thank you for posting what the problem was. That may very well be the problem for some other people with similar but different (like that?) issues.

The topic ‘pressrow theme dashboard’ is closed to new replies.