Prevent Hotlinking Setup

  • Author
    Posts
  • #42677

    xeos
    Member

    I host my images externally on my own site and have added http://celestialorder.wordpress.com onto the list, great – the images load. However in the admin section; “Write a new post”, the images won’t load there – I’ve tried adding https://celestialorder.wordpress.com – still doesn’t work.

    Does the images load for you ? or it’s just my cache ?

    Help please ? :)

    #42936

    forestneeds
    Member

    Images showing on Firefox 1.5.x; on Opera; and on Konquerer; One per post on main page; several per post after’more’.

    #42941

    xeos
    Member

    Not linking images, hotlinking – preventing other people from copying your image location and use up your server bandwidth. I it setup and enabled, the problem is it doesn’t load in the admin section – I’m guessing that’s because the editor uses another server to fetch the image for preview ?

    #42946

    nosysnoop
    Member

    All images load for me and I’m on Firefoz new version 2.0. I think that we can disable hotlinking if we host our images at Photobucket if you want to check it out.

    #42955

    timethief
    Member

    Well as drmike our Moderator says: The forum search box is your friend.
    http://wordpress.com/forums/search.php?q=hotlinking

    #42957

    xeos
    Member

    I’ve already read all the hotlinking threads before posting this =) Doesn’t answer my question: What is the URL of the host that fetches images while a user is composing in the admin panel ?

    #42963

    timethief
    Member

    This you will have to ask staff directly through a feedback. :)

    #42967

    xeos
    Member

    Would posting here be enough, or is there an eMail address/form for staff help ?

    #42968

    timethief
    Member

    The feedback button on the top right hand corner of any blog page is the primary way to contact staff so a support ticket is created and they get back to you. Mark lives in the UK and this is not an urgent support request so I expect either he or another staff member will answer tomorrow. :)

    #42993

    cornell
    Member

    Xeos – The images section under “write post” will only ever show images that you’ve specifically uploaded to your blog’s space. If you have an image that you want to link from somewhere else then you’ll need to implement a thumbnail system at the other site from which you can then “pull” the URL.

    There’s no way to get the wp.com service to show the images on another webspace and make them clickable.

    I hope this is what you meant.

    Collin

The topic ‘Prevent Hotlinking Setup’ is closed to new replies.