Need help? Check out our Support site, then


  1. If you're not going to have a Preview function, WordPress, you might as well take away the buttons. Totally annoying to get the "OOPS" page. But I suppose you don't even look at these since you certainly aren't acknowledging the latest goofs. Also, totally ridiculous that I have to clear my cache EVERY time I log in so that I show as logged in on my own blog. Please wordpress, fix your recently introduced bugs or at least respond. If this isn't the right place, maybe you should create a forum where one CAN report problems and that is clearly the right place. I know from the comments on my blog and others I follow that I'm not the only one with these issues.

    The blog I need help with is

  2. This IS a forum.

    And there is a preview, so I'm not sure why you're not seeing it. Are you an Admin of the blog?

  3. Yes i am the administrator. I'm not the only one posting about this, but nobody seems to be responding. And I don't appreciate the snotty "this IS a forum". I'm not stupid, just irked at WordPress for the problems that have been happening lately. If you're trying to be helpful RainCoaster, I appreciate it, but your answer certainly doesn't read that way.

    As I said in the above message, when I use the Preview post button, you get a "OOPS, page not found" message. Totally annoying to have to post and then go back to edit if I don't like the way a post looks. I generally think that WordPress is awesome, but I'm not happy that this has been this way for a few weeks now. Same with the issue with not showing as logged in when I am on my blog and trying to respond to comments. If I'm on someone else's blog, it seems to remember who I am.

    I posted about this last week but got no response.

  4. Does this help? Preview Problems and Third Party Cookies

  5. (1) How are are connecting to the internet and to

    I'm asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out >
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies >

    using the browser with all extensions or add-ons disabled

    updating the browser to the latest stable version (not a buggy BETA browser version)

    confirming third party cookies is enabled

    confirming JavaScript is enabled

    confirming Flash is updated and if required installing the latest version of Flash

    (4) Are you logging in using the secure https:// log-in? see

  6. I've done all of the suggestions above. Investigated again the https issue. It doesn't seem to make a difference (although one would think that it would!). I just created a blog post with screen prints of what I am seeing. You can find it here:

    Please note that I commented on that post and had to approve my own comment. I have it set up to require approvals on all first-time commenters. When I approved it, I did a reply -- WP filled in the blanks, but I had to confirm that it was me. I did not have to confirm it was me when I approved the comment. I don't think it is suppose to work this way. I was using HTTPS at the time, although the screen prints in the post show I was using HTTP.

    As for the ISP, I was having this issue last week when I was in my regular home workspace. I am traveling now, and have used different ISPs over the last week, all with the same issue. I do NOT seem to have this problem on my iPAD, although I have only used the native app for posting, which works differently. So, I'm not sure that rules anything out, although it may indicate an issue with Safari.

  7. Thanks so much for the screenshot. I have flagged this thread for Staff attention. It's important to recognize that technical issues must be replicated in order to determine the cause(s) and the fix(s). We still don't know how you are connecting to the internet, what your operating system is, which browser you are using, etc.

  8. Here is the info on my browser & OS from the utility app linked above:

    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

    Your User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

    Thanks for your help.

  9. Thank you for providing more information for Staff.

  10. Do you have all the information you are requesting? I'm connecting to internet using AirPort on my MacBook Pro. When I'm at home, ISP is Comcast. Currently on the road and using service provided in hotel. However, I had problems at both home & different "away" locations with unsecured internet access.

    Just re-read again your recommendations above. Need to look into current version of FLASH. Will have to do that later this afternoon as I have to log off for a while. Thanks so much for your help TimeThief. I realize I was a bit snarky earlier. I have been really frustrated with this issue and although I realize that this forum is staffed by volunteers, it is frustrating that things can go unattended because of that.

  11. Some days we Volunteers are just as frustrated or even more so than Volunteers. That's technology for you. It's boon when it works right and it's a curse when it doesn't.

  12. That really does look like a third-party cookie issue.

    At do you definitely see "Great, third party cookies are properly enabled in your browser!" in green?

    If so, would you please try a different browser, like Firefox or Chrome?

  13. I just tried to go to my blog, and received message that the certificate was expired. Could this be the problem? Error message indicated that the certificate is with GoDaddy. My domain is, not Therefore I have no control over a certificate. That would be WordPress's control.

    Verified that cookies are not blocked. Made no difference. But, are you suggesting that I NEVER block cookies? Why would this have changed.

    I can't try another browser for a few days as I don't have time to download and set one up right now. But, really, it isn't like Safari is some sort of exotic browser that nobody uses. Surely WordPress tests their changes with it? I will be glad to test this with another browser but it is UNACCEPTABLE to have to change my browser so that I can use standard functions. I'll move my blog someplace else before I have to start using a different browser just so I can log into my own blog without going through some stupid shannigins.

    BTW, once I can get to my dashboard (or stats, Freshly Pressed, my reader, etc. - anything under the W logo), the banner -- and the options -- are visible. That is, until I go to my homepage or try to respond directly to a comment.

    MacManx, since you are listed as a "happiness engineer" are you staff at WordPress. I would love some happiness w/r/t this issue. I've had comments from others on my blog that this happens to them with Chrome and IE, though I don't know the specifics.

  14. Yes that "Happiness Engineer" is an indication that macmanx is Staff and I have flagged this thread for Staff attention again.

  15. It's all working just fine for me in Safari, which is why I'm suspecting something in your specific setup.

    As for the certificate error, that's actually quite normal. Rather, it's a misguided warning more than anything, and only you will see it when logged in.

    When you connect to your Dashboard over an HTTPS connection, we use an SSL certificate to encrypt your connection. SSL certificates need to be signed to a specific domain, and we can't provide certificates for every mapped domain, so our certificate is signed for

    When you connect to your Dashboard via your own domain but your security software sees a certificate signed to it's altering you that may be intercepting your connection, which of course is perfectly fine.

    Most security systems like this should have a way to add a permanent exception so you will never see the warning again in this instance.

  16. It is the first tie i've seen the certificate issue and I am aware how they work (though its een a few years since I've had to deal eith renewing/installing one). I'll check the message again (did screen print on my laptop, but am on a mobile right now), but I read it as the wordpress cert had expired. Still, I think that is a red herring and not the main issue/cause of the problem. Still seems odd to me that on any other page other than my own blog, WP knows that I am logged in. Is there an easier/better way to get to my dashboard? I've always just gone to my homepage (with the "remember me" option, already logged in) and navigated to dashboard, stats, freshly pressed, etc, from there. Certainly going to ANY other WP blog can't be the most efficient way to do this. Thanks for your continued efforts to resolve this. If you want to see the screen print on the cert, I can provide.

Topic Closed

This topic has been closed to new replies.

About this Topic