preview doesn't show recent versions

  • Author
  • #786226


    Yesterday I was using Firefox 8 and today I upgraded to 9. During and since this, I’ve had severe issues with a draft that I was going to publish. I make revisions and it looks OK in the edit window, then save and preview and it flips back to an earlier version (hours ago, if. I don’t even recognize it.) I even tried copying the HTML version and pasting into a new draft and it does the same thing! Is this Firefox or WordPress issue? I”m not fluent in code or anything. Just a writer. Please help me.

    this is the link to the Edit box Year in Review Part 11

    This is how it looks in Preview

    The first sentence isn’t even the same! I don’t understand it at all. Recent revisions don’t stick. Can someone help??

    The blog I need help with is



    We Volunteers cannot view “previews” on other blogger’s blogs as we don’t have backend access to blogs. Staff do have that access and I have flagged this thread for their attention.



    Thank you kindly, I was hoping you’d be there. Sorry to bother anyone on this week of ‘holidays’ but I do appreciate your help. Have a nice ‘tween time until life returns to normal in 2012!


    This may be a caching issue with FF 9. I’ve been noticing it is even more reluctant to update pages than it was with 8 and 8, from my perspective as a web designer was maddening in that respect.

    Preview the post and then force refresh the preview page and see if that works. If it doesn’t, then clear the browser cache and force refresh the preview page.



    Firefox is now FF10 and you can upgrade any browser version here >



    YIKES! It’s not FF10 – so sorry it’s FF9 :(



    I have FF 9.0.1

    I tried clearing the cache and forcing the refresh (if you mean clicking on the refresh arrow after going to the preview page?) and that didn’t do anything.

    Am I missing something else?

    But thank you for trying.



    Do you have any better luck with Chrome?


    The preview capability seems simply to have disappeared from my WP.

    Ditto the save capability, although an update capability (that does not seem to save) appears in its place. Save still appears in the full screen mode but I have to hit the save button several times and then switch from Visual to HTML mode, copy the result and paste in into a word processing document just in case.

    Help. Pretty please!



    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?

    2. Are you using http:// or https:// see

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have your tried resetting your router and modem?



    As an admin. to the FORK blog, I’ve been trying to help Debbie. I applied all of the above advice to @danmillerinpanama just in case anything helped us, but no. I will wait until the 2nd when staff returns.

    Thanks anyway for trying to help us.



    It is interesting to me that she could copy and create a ‘new’ post from an old one today, but it just won’t let us do that with a specific post created Dec 30. Hmm

The topic ‘preview doesn't show recent versions’ is closed to new replies.