preview only works sporatically

  • Author
    Posts
  • #829906

    cyberator
    Member

    I have been trying to find an answer as to why preview only works some times with me. I have three blogs here and it happens on all three. It works some times and some times it won’t do anything. Some times it will want to open the preview in the same tab I’m editing which will then make it impossible to do the edit. Some times it will not go anywhere and the preview on the preview button will turn red. What good is a preview that works sporadically? I format poetry and without the preview this is impossible so then the question is why am I here?

    The blog I need help with is psychpoet.wordpress.com.

    #830005

    The answer is you’re probably using Explorer. As explained in another thread, Explorer is a lousy browser: use Safari or Firefox.

    #830061

    cyberator
    Member

    No I’m using Chrome and Firefox

    #830062

    cyberator
    Member

    I have a mac at home. I can’t use IE

    #830064

    1tess
    Moderator Emeritus

    hmmm…

    I use a Mac as well and have been experiencing some odd caching issues on ff.

    Have you tried clearing cache and cookies? Restarting… My trouble usually comes at work when I have lots of windows open, as well as several programs (photoshop, illustrator, textedit, to name a few).

    I think my hard drive is getting filled…

    http://en.support.wordpress.com/browser-issues/

    #830087

    And does this happen in both Chrome and Firefox? Chrome has issues, Firefox generally doesn’t.

    Alternative procedure while preparing a post: set the post as privately published instead of draft, use one browser tab or window for the editor and a second one for your actual blog, refresh the second one to check the changes you make.
    That’s a safer way, because ever since the latest major updates there have been several reports of vanishing drafts.

    #830124

    cyberator
    Member

    you’re right. It does happen on Chrome some times. I know it wasn’t a setting because of the some times.

    I will try your procedure. I’m not sure I completely understand it though but then I’m reading from work and not concentrating on it.

    Thanks again.

    #830143

    art2science
    Member

    Problem with Chrome??

    Panag – thanks for the suggestion, it’s a good workaround.
    I’m having this problem 100% of the time on Mac/Chrome. The preview button gives a well-formed URL (I think), but then I get a 404 error: Hi there. You seem to be lost.
    Example: http://art2science.org/?p=429&preview=true
    I tried deleting all my caches – no effect. I tried Safari – it works OK?! How can a URL work in Safari, and give a 404 in Chrome?!
    Anyway, I’ll try your workaround.

    #830144

    ARGH! I’m using wWordPress with my uni students, and the 404 error issue JUST happened today, ~8 days after I put up the post, 105 comments in… and freakishly ~6 hours before the deadline for students to post a comment. I’ve tried my Ipad (Safari) and two different browsers on my PC (Firefox and IE) – its happening on my students computers as well. Any chance something is wrong at WordPress.com? Overnight maintenance?

The topic ‘preview only works sporatically’ is closed to new replies.