preview post -> "page not found"

  • Author
    Posts
  • #702594

    macmanx
    Staff

    Sorry about that! Everything should be working properly now, but please let us know if it pops up again!

    #702607

    Yeah, WooHoo and Phew

    #702611

    may789
    Member

    Thank you. Everything is back :)

    #702614

    cubiksrube
    Member

    Looking good here, thanks!

    #702617

    moonmirae
    Member

    thank you. ^^

    #702621

    myokexilelit
    Member

    Thank you! Now if you can just stop the window from opening up every time I made a change in a post asking me whether I want to leave the site or not. Also if you can get Word Press to allow me to insert highlighted links again. Since that window has changed in appearance, it no longer works — just takes me back to my post but does not insert the link.

    #702631

    Thank you, WordPress!

    #702797

    buttahbrown
    Member

    My preview keeps saying the same thing! ‘error, page not found’

    #702800

    I am still having this problem as well.

    #702801

    timethief
    Member

    @buttahbrown & francoistremblay
    Please try clearing your browser cache and cookies. May we also know which browsers and versions of them you are using please/ Note that any browser version can be upgraded here.

    #702802

    kownroom
    Member

    I’m still having the same problem. and I’ve already cleared my cahche and cookies.

    #702803

    kownroom
    Member

    oops–“cache”

    #702805

    timethief
    Member

    This thread has been flagged for Staff attention. Please be patient folks.

    #702806

    Nope, I cleared my cache and cookies, then restarted the browser, and that didn’t work either. And now my posts list looks weird, too.

    I am using Firefox 6.0.2 (the latest version).

    #702809

    kownroom
    Member

    Any solution yet? I still can’t find my post.

    #702812

    And I now have the problem as well with posts scheduled to go live in an hour.
    Will they?

    #702813

    timethief
    Member

    Would you like to send in support tickets to Staff? Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #702815

    I am still having a similar issue. When I, or anyone else, tries to click on one of my pictures in any of my posts – we get the error of:
    Not Found
    Apologies, but the page you requested could not be found. Perhaps searching will help.
    I have cleared my cache and cookies, and restarted my browser. I’m using IE version 9.
    I would really like to get this fixed – thanks for looking into it!

    #702816

    kownroom
    Member

    I’m not getting the contact support page either. I’m starting to get kind of nervous about not being able to post. I’ve deleted cache and cookies, and I’m using IE 9.

    #702818

    macmanx
    Staff

    Just to narrow this down, do you folks run into the same problem with Chrome?

    http://www.google.com/chrome

The topic ‘preview post -> "page not found"’ is closed to new replies.