Primary Blog setting, incorrect URL

  • Author
    Posts
  • #158531

    danielkwan
    Member

    I use WordPress.com Stats for my standalone WordPress blog at dkwan.com/blog. Back when I enabled Stats, my URL was blog.dkwan.com. The Blog Stats page in the Dashboard now shows blog.dkwan.com/blog when it should be dkwan.com/blog. It’s tracking just fine though.

    The problem is that in my WordPress.com profile, my Primary Blog shows blog.dkwan.com/blog, which is a URL that doesn’t work. How do I change it to dkwan.com/blog?

    #158634

    timethief
    Member

    You can change your primary blog url here in the forum. Go up to the top right hand corner of this page. Find “Welcome danielkwan, View your profile” and click. When it opens then click “edit this information”. Scroll down to “Website” and change the url. Click “Update Profile” to save.

    #158636

    danielkwan
    Member

    Sorry I meant the Primary Blog setting in my blog’s user profile, not this forum’s profile.

    #158637

    danielkwan
    Member

    Argh… I’m getting all mixed up. The problem is in my wordpress.com blog’s user profile, which I don’t even use.

    I guess it’s a non-issue then, but if there’s a way to change the URL that shows up in my Dashboard Blog Stats, please let me know.

    #158638

    timethief
    Member

    Hi again,
    There are two places where you can the link to your primary blog. One or the other will do it. It makes no difference which one you use. Here’s the second place
    -> Dashboard -> Users -> Your Profile
    right hand column “Website” enter the correct url
    Click “Update Profile” to save.
    Happy blogging :)

    #158694

    danielkwan
    Member

    That has no effect on what’s listed as my Primary Blog (the dropdown menu below the “Interface langage” dropdown menu). In my contact info I have “http://dkwan.com” entered, but my Primary Blog shows “http://blog.dkwan.com/blog”.

    #158707

    timethief
    Member

    Then it seems to me that you will have to contact staff and have them sort this. You can reach them using this link during support hours (9-5 PM Pacific time) using this link http://wordpress.com/contact-support/

    #158963

    danielkwan
    Member

    Guess so. Well thanks for your time.

    #158964

    mark
    Staff

    The information cannot be changed.
    It is something we will get round to doing – sorry.

    #159155

    elovesong
    Member

    I’m facing the same problem with you, danielkwan! Feel messy because sometimes i just install wordpress for testing purpose, but it will automatically add in my personal profile. Any other solution to change it? Any updates?

The topic ‘Primary Blog setting, incorrect URL’ is closed to new replies.