primary domain

  • Author
    Posts
  • #1616368

    I upgraded and got my custom domain so not to have the .wordpress.com, I have set the primary to adeliawoodbury.com and in the URL bar it shows as adeliawoodbury.com. BUT when I share from my blog to facebook/pinterest and under wordpress.com/settings/account… it says adeliawoodbury.wordpress.com as my primary blog address and it wont let me change it. Why? what am i missing here???

    TIA!
    AW

    The blog I need help with is adeliawoodbury.com.

    #1616532

    hfzrhmn
    Member

    According to a staff answer here:

    https://en.forums.wordpress.com/topic/no-longer-willing-to-pay-for-premium?replies=2#post-1612197

    For future reference, you can change or update your primary domain by logging into your WordPress.com site’s dashboard and going to Store–>Domains.

    I have also notified the Staff to take a look at this thread. In case the above method doesn’t work, please be patient while waiting for their assistance.

    #1616535

    auxclass
    Member

    I think the problem is at FacePlant etc not at WordPress.COM – I think @TT has some how to fix – but try disconnecting from FP and reconnecting –

    If the custom domain name is recent – did you have your blog connected at FacePlant etc with the old domain name?

    #1616601

    jackiedana
    Member

    It looks like your domain is correctly updated on your Personal Settings page.

    Can you take screenshots for where it shows up incorrectly on third-party sites like Facebook, and upload those to your media library so I can see the same thing you are?

    http://en.support.wordpress.com/make-a-screenshot/

    #1616643

    thanks everyone…it seems to have fixed itself!!!

    #1616647

    jackiedana
    Member

    That’s great to hear! Thanks for letting us know.

The topic ‘primary domain’ is closed to new replies.