Privacy

  • Author
    Posts
  • #1154309

    boogiecheck
    Member

    I wasn’t aware that my un-published post changes were being sent to email subscribers.
    How can I change this?

    The blog I need help with is sunlightonthewater.wordpress.com.

    #1154401

    1tess
    Moderator Emeritus

    You have three posts published today which could/would have gone out to email subscribers today:
    She casts a vote for war with conviction
    Speaking of the airwaves…
    Like the bad penny that keeps resurfacing…

    Have other posts been sent out to email subscribers? If so, please provide links starting with http://

    #1154411

    amycnickless
    Member

    I’ve had a similar problem. I was changing scheduling information on and autosave occurred and sent the posts when I didn’t want them to. It happened once today and twice in December, 2012. The posts were sent to email and RSS followers, but not Twitter or Facebook. It is quite annoying and caused unfinished and unedited posts to be sent. What can be done to prevent this? I’ve removed the posts from the blog, but now they are out there anyway.

    My blog is amysscrapbag.wordpress.com.

    #1154555

    boogiecheck
    Member

    Amy, the sending out of emails before I published concerned me, too, because, like yours, they were unfinished and unedited and sometimes I keep my blogs private for friends only.

    I went ahead and unchecked the “send emails of changes in posts” in the admin.

    #1154557

    amycnickless
    Member

    Thanks. I do have that option unchecked. This occured with what would be the first send. As mentioned above, it was due to changing publication settings when autosave kicked in and decided to send it while the changes were in progress. Same problem, different source.

The topic ‘Privacy’ is closed to new replies.