Privacy options

  • Author
    Posts
  • #84276

    bloodlusts
    Member

    I wish to have a private blog with access for select users but I am having problems with the privacy options. Under Blog visibility, I have checked ‘I would like my blog to be visible only to users I choose’ and have added the desired users. They have wordpress.com user ID’s but despite this are unable to access the site.

    So I invited one to join my blog as a contributor (which I don’t want but there is no subscriber option), with the hope that at least this would give them access. They are able to do this but the home page constantly displays an Error 404 message. The other pages are fine and visible.

    So my questions are, how do I add private users and why the 404 message?
    I have read through the related issues on the forum which suggest there is a glitch here.
    Is this resolved or is there a way around this?

    #84405

    drmike
    Member

    Haven’t heard about these issues in the past. There’s really no way for us to check this out for you either since your blog is marked private. Best bet would be to submit a feedback with specifics.

    Sorry can’t help,
    -drmike

    #84446

    bloodlusts
    Member

    drmike, thanks for your response. I played around a little and realised what the problem was. I’ll state it here in case it is of benefit to someone in the future.

    The first issue with users was simple. Under Options, select General and look for the fourth choice – Membership. I unchecked this and now all seems well.

    The other problem with the 404 error message was again quite easy. The post was saved as Private. Once I published it, the message disappeared.

    I think it’s always worth leaving things alone for a while and returning with a clear head. The solution is invariably something so simple it is overlooked.

    #84481

    raincoaster
    Member

    There are a lot of nebulosities around the privacy settings and I do think this clarifies things. Thanks for that.

    #84487

    bloodlusts
    Member

    raincoaster, my pleasure.

The topic ‘Privacy options’ is closed to new replies.