Privacy Settings

  • Author
    Posts
  • #1028708

    baileyzdops
    Member

    Hello,

    I’d like to make my blog private, but I am having trouble doing this. I found the directions here http://en.support.wordpress.com/settings/privacy-settings/ but when I click on Settings, ‘Privacy’ is not one of the options. Instead, there is only Account, Password, Public Profile, and My Apps. How can I adjust my settings so only people I approve to view the blog can?

    Thanks!
    Blog url: http://westcoastops.wordpress.com/

    The blog I need help with is westcoastops.wordpress.com.

    #1028789

    hnsaifi
    Member

    Are you talking about this blog? > http://westcoastops.wordpress.com/
    It’s already set to private. If your enquiry is about other blog then post the URL of it here.

    #1028790

    samdurrant
    Member

    I have a question about the privacy settings too.

    When I first started my blog nearly 4yrs ago there was something that really bothered me, I think I posted about it here too.

    When I selected “Allow search engines to index this site.” this happened:

    When someone clicked on a category on my blog, they were taken not to MY posts in that category but to all posts from all wordpress users. For example, when they clicked on RADIO, they weren’t take to my radio posts but to all wordpress ‘radio’ posts.

    I was told at the time that that coudn’t be changed so I selected “Ask search engines not to index this site.”

    Now, just outta curiosity I opened it up again and it seems that now MY categories are shown.

    Was something changed there?

The topic ‘Privacy Settings’ is closed to new replies.