Privacy settings

  • Author
  • #2764310


    Private option is not there in my wordpress blog settings. I wonder why might it be and how to fix it

    The blog I need help with is


    You can access the privacy settings for your WordPress website by:
    ~ Logging into the dashboard at
    ~ go the left sidebar, all the way at the bottom, hover over the “Settings” item and click on “Reading”
    ~Under reading, you can go to the “Site Visibility” area and change your site privacy with the 3 radio buttons depending on your needs.


    Member is not hosted by wordpress.COM. is hosted by iPage
    IP Address:
    Name Servers:

    You are posting to the wrong support forum. That site is not hosted here and we cannot help you.

    We provide support only for wordpress.COM hosted sites. Our support docs do not apply to
    (1) local installs of wordpress.ORG software on your own server or
    (2) wordpress.ORG software installs on paid hosting, and we do not provide support for them at wordpress.COM.

    Also, note that we do not provide Jetpack support for sites linked to wordpress.COM accounts with the Jetpack plugin so they display on the My Sites account page.

    Some Jetpack solutions are here

    Others are in the Jetpack support forum at

    However, if help cannot be found at either one then they can file a Jetpack support ticket here >

    WordPress.COM and WordPress.ORG are completely separate and have different username accounts, logins, features, run different versions of some themes with the same names, and have separate support documentation and separate support forums. Read the differences here

    As you are referring to a site that is not hosted here, if you don’t have a username account at WordPress.ORG account, then click and register one on the top right-hand corner of the page that opens, so you can post to the support forums there.
    Resetting your WordPress.ORG password support docs are at
    See also

The topic ‘Privacy settings’ is closed to new replies.