Privacy settings are faulty

  • Author
    Posts
  • #1069773

    zanetaheng
    Member

    In an attempt to lock my blog, I selected the option where only users I invite to my blog can read it, under the Privacy settings. However, when I did a google search for my blog, it showed up and could be accessed without any restrictions. Please fix this and let me know when it’s done. Thanks!

    The blog I need help with is skipalonglittlemisscherry.wordpress.com.

    #1069966

    timethief
    Member

    your blog is private. Log out, clear your browser cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050 and then visit your blog without logging in to prove that to yourself. This is what I see:

    http://skipalonglittlemisscherry.wordpress.com/ is marked private by its owner. You can:

    Request access to view the site. We’ll send your username to the site owner for their approval.
    Log out and sign in as different user. You’re logged in as ‘timethief’.
    Learn about privacy settings.

    Note: Whatever content Google and Bing indexed previous to you making the blog private will remain there. We have no control over that.

    #1070033

    elearninguk
    Member

    My blog url shows in Google but it is not being indexed – the Google message is – “A description for this result is not available because of this site’s robots.txt – learn more”. A couple of weeks ago the blog was set to private – but I changed the privacy settings via their new position in the Dashboard. However, this does not seem to have worked – at least as far as Google and Yahoo etc are concerned. I’ve checked the ‘offending’ robots.txt which is as follows – suggestions please. Thanks, John

    User-agent: IRLbot
    Crawl-delay: 3600

    User-agent: *
    Disallow: /next/

    User-agent: *
    Disallow: /mshots/v1/

    # har har
    User-agent: *
    Disallow: /activate/

    User-agent: *
    Disallow: /wp-login.php

    User-agent: *
    Disallow: /signup/

    User-agent: *
    Disallow: /related-tags.php

    User-agent: *
    Disallow: /public-api/

    # MT refugees
    User-agent: *
    Disallow: /cgi-bin/

    User-agent: *
    Disallow: /wp-admin/
    Disallow: /wp-includes/

The topic ‘Privacy settings are faulty’ is closed to new replies.