Private blog glitch?

  • Author
    Posts
  • #28922

    uberfusion
    Member

    Even when I have the ‘I would like my blog to be visible only to users I choose’ box ticked, I can’t seem to add users!

    All I have to do is insert the username of the particular person that I’d like to hand access to right? Oddly enough, even after clicking on add user and updating my options, it doesn’t turn up. Is anyone else having problems with this?

    #29049

    timethief
    Member

    I believe you should look more closely at this. Doesn’t it require their emali addresses as well? Also they must be registered with wordpress. If you use the forum search box you will find the information you need.

    #29050

    ryan
    Staff

    We had a bug which is now fixed.

    #29087

    uberfusion
    Member

    Ahh, I got it worked out right now. Thanks. I didn’t realise that you had to add that person as contributor/editor or whatever before adding :)

    #29118

    ryan
    Staff

    You don’t have to add them as contributor/editor. Just add them through Options->Privacy. Adding them as a contributor allows them to create drafts on your site.

    #29166

    uberfusion
    Member

    Oddly, without adding them as a contributor I could NOT give them access to the blog! I had to add them as a contributor, then add them under the privacy options before finally removing them as a contributor. Attempting to add them under the privacy tab didn’t cause anything to happen. The user wouldn’t appear :)

    #29398

    freewheeling
    Member

    I’m having the same problem. Do they need to be registered with WordPress? And if so, how do they do that?

The topic ‘Private blog glitch?’ is closed to new replies.