"Private" Page is showing up on blog post

  • Author
    Posts
  • #1144867

    Hi,

    I changed the settings on a previously public page to “private” and although it reflects that in my dashboard, it is still showing up on my blogpost. I have tried to change it several times and even rebooted the system. All suggestions to correct this are appreciated. Thanks.

    The blog I need help with is socialeyesnyc.com.

    #1144983

    Are you logged in?

    It would appear to you if you are, but not to others..

    #1144984

    If you’d care to post a link to the page, someone here can look and see if it appears.

    #1144993

    Thank you for your offer…I’ve looked both logged in and not logged out. It’s there both ways. I’ve used this feature many times, and this is the first time it’s not working properly. Can it be a glitch in the system?

    #1144995

    timethief
    Member

    What’s the URL please? I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1144999

    Thank you, timethief. The URL is http://wp.me/P248Xv-2Xg

    I believe that I am subscribed to the thread…I’ll keep an eye out for an answer.

    #1145000

    timethief
    Member

    I clicked the link. Here is the result:

    Not Found!
    What you were looking for doesn’t exist or isn’t here anymore. We are sorry :(
    Please return to the home page or use the search box above

    #1145005

    If you go to socialeyesnyc.com, it is still there with all the information. The page name is “NYC MUSIC/CONCERTS JANUARY 2013 (SEE DROP DOWN FOR FEBRUARY AND MARCH)”.

    I just went on to the website and clicked right into the page…

    #1145007

    timethief
    Member

    There are many common errors, misunderstandings and misconceptions when creating custom menus and you can read about them here > http://wpbtips.wordpress.com/2011/12/19/custom-menus/

    #1145012

    Thanks for the information timethief, but in this case I don’t believe that it is a misunderstanding or misconception at all. I’ve been using the system as aforementioned for a year now without a hitch. I update my pages monthly according to calendar date (ie: making January which is now passed “PRIVATE” and rotating into February and March), and it’s just not working this time. January is very much alive and well on my blogsite, although if reads “private” on my dashboard. If you could please forward my complaint to the staff, I would greatly appreciate it.

    #1145014

    timethief
    Member

    Hi gain,
    As I said above when I first posted this thread is tagged for Staff assistance.

    #1145020

    Fantastic! Thanks again for all your help.

    #1145173

    catrymer
    Member

    Hi there,

    If I view your page while logged out I am unable to access this Private Page. If you can still see it when you are logged out it’s possible that your browser is showing you a cached version of the page and so not picking up the privacy settings. Could you try viewing it, while logged out, in a different browser?

    Best!

The topic ‘"Private" Page is showing up on blog post’ is closed to new replies.