problem activating zemanta images to an existing post

  • Author
    Posts
  • #1548130

    first of all, under “screen options”, there are likes and shares but no recommedations. second, there’s no recommendation model. at the button of the page, there’s “what is related content by zemanta?” which button do i press to activate it?
    i do have “help me find related content” in my personal setting.

    The blog I need help with is booksonaspergersyndrome.wordpress.com.

    #1548201

    raincoaster
    Member

    It doesn’t activate until there are 150 words in a post. Could that be the issue? Copypaste 200 or so words of anything into your post to see if that activates it.

    #1548205

    thanks, raincoaster, but i have more than 150 words. maybe it’s because it’s an existing post and not a new one?

    #1548208

    raincoaster
    Member

    Yes. But if you’ve activated Zemanta after that, and you edit it, it should still come up with suggestions. Here is the Support document on it http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

    #1548209

    raincoaster, maybe it’s because i dont have recommedations under screen options. i have likes and shares but no recommedations.

    #1548309

    isactest1
    Member

    Hey, sorry for not responding any earlier!

    Are you looking at your ‘Screen Options’ drop-down menu when you’re creating a new post or on any different page? Is the box next to “Aditional Post Content – Help me find related content (images, links, related articles, and tags) to use in my posts” checked, in your Personal Settings (under the tab ‘Users’)?

    Any chance you could send me a screenshot of your create-new-post page, with that ‘Screen Options’ menu opened? Here’s my email: support[at]zemanta[dot]com

    Let me know what’s up & I’ll do my best to help you out! Take care & I’m looking forward to your reply!

    Best,
    Silvo

The topic ‘problem activating zemanta images to an existing post’ is closed to new replies.