Problem adding Custom Image Header

  • Author
    Posts
  • #222476

    raincoaster
    Member

    I don’t see this at all. I don’t see a custom header on that blog. Did you switch it back?

    #222477

    barnaby55
    Member

    Yeah, it wasn’t working and I got frustrated. I’m going to try to re-upload my image.

    Sorry about that!

    #222478

    barnaby55
    Member

    Weird…it worked this time. Maybe just going back to the default fixed it. I’ll bet anything, though, that it’s going to screw up again later on!

    #222486

    I’m having the same problem with benevolence. http://ashleykphotography.wordpress.com/ It shows up when I try other themes, but will not change on my current blog even though it shows up as the header on the dashboard. Solutions?

    #222487

    my problem is that i cant get it to go on…. i have it 760×200 pixeles but its still not working,”File type does not meet security guidelines. Try another.” Thats what it says, should it be a ceartain file type? (thanks!)

    #222488

    vivianpaige
    Member

    You can only use certain file types. See the FAQ http://faq.wordpress.com/2006/05/07/what-filetypes-can-i-upload/

    #222496

    abodeunknown
    Member

    Wow! I never knew so many hot women blogged. I think I’ve kept myself in the dark too long ;)

    #222497

    I’m having the same problem…I’ve tried it in Safari and IE7…

    #222498

    crow331
    Member

    I can’t get a photo to upload into my header either :( It’s jpg and it’s the right size. Is this still a widespread problem?? I tried IE and Firefox

    #222499

    vivianpaige
    Member
    #222500

    voenixrising
    Member

    This issue is NOT resolved. It worked for a couple hours after this thread was started, but it’s broken again.
    http://voenixrising.wordpress.com

    #222501

    harikreddy
    Member

    Hi,

    So I just started this whole WordPress thing and was trying to add a Custom Image Header. However, it seems like I’m experiencing a weird problem and I don’t know what’s wrong.

    Everytime I go to “Upload New Header Image” and upload it, and then crop it properly, WordPress tells goes:

    “Header complete!

    Visit your site and you should see the new header now.”

    So, I go and visit my site but for some reason it still has the original default header. Also, when I go back to the Custom Image Header tab again, under the part where it goes: “This is your header image. You can change the text color or upload and crop a new image.” it shows the same default header and not the one I just uploaded.

    Any suggestions?

    #222502

    northshoreuu
    Member

    It was resolved in the sense that I got an answer that made sense. Now I’m waiting for WP to fix the problem.

    #222503

    gisdude
    Member

    does anyone know if they’ve fixed this problem? i emailed support a couple of days ago and i haven’t got a response yet.

    #222504

    smokechaser
    Member

    im having the same problem too. the crop tool is difficult to use as well . i got black header after that also.

    #222505

    vivianpaige
    Member

    Without links to your blogs, we can’t look and try to help.

    #222506

    tsultan
    Member

    Here’s my blog. The header pic isn’t showin up; its just a big black box. Please help!
    http://faithworksforever.wordpress.com/

    #222507

    vivianpaige
    Member

    tsultan – I see your header. Have you tried clearing your cache?

    #222508

    I’m having a similar problem. I’m using Kubrick. I’ve uploaded a .png file as a custom header. It normally has a white background, but it’s coming out black. Any ideas: http://visionleadership.wordpress.com. Thanks!

    #222509

    It looks like you have the CSS upgrade. In that case, you cannot use the custom image upload under “design”. You have to upload the image to your media library and then put the URL of the image into the CSS in the appropriate place.

The topic ‘Problem adding Custom Image Header’ is closed to new replies.