Problem browsing any wordpress.com blog

  • Author
    Posts
  • #165488

    islamegy
    Member

    Hi,

    I have a very weird problem these days. When I browse any blog on wordpress.com (including mine, which uses Andreas09 theme), I find all the blogs seem the same (i.e. missing theme-based formatting) and columns are messed up with posts.

    I tried to use different browsers (IE, Opera, Firefox), but I still have the same problem. When I used a proxy to browse some blogs, they looked surprisingly OK.

    I cannot imagine how it could be a problem with my PC. But it might be!

    Any idea?

    Thanks

    #165775

    carocat
    Member

    Hey there,

    your blog seems fine on Vista/FF. Is there any chance you could take a screenshot, upload it to your blog or elsewhere and show us?

    Also have you tried rebooting your PC maybe?

    #165777

    carocat
    Member

    Ok, this post seems to have overlapping text.

    http://islamegy.wordpress.com/2007/09/11/prophet-in-bible-4/

    Or do I not have the right language pack?

    #165781

    islamegy
    Member

    Thanks carocat for your prompt response.

    Rebooting was the first thing I tried, but unfortunately didn’t work. I reinstalled IE as well and didn’t work either.

    What drives me crazy is that other ppl can still see my blog correctly.

    I noticed that loading any blog stops when the browser tries to access a server called “s.wordpress.com” which doesn’t respond!!! I stopped the Antivirus and the Firewall, but didn’t help either.

    Here is how I see my blog:

    Snapshot 1 (the header part): http://i18.tinypic.com/6ocsc9y.jpg
    Snapshot 2 (widgets): http://i18.tinypic.com/6ocsc9y.jpg

    As you see, it looks distorted.

    BTW, any blog on wordpress.com shows like that on my PC and I don’t have any problem with any other site.

    Thanks a lot for your help. I really appreciate it.

    #165789

    carocat
    Member

    Ah, I guess that is it, it’s not loading properly. I have seen that before on my blog, usually when my internet cut out or was particularly slow.

    Now everyone in this forum are volunteers, so I wouldn’t know what s.wordpress.com is.

    I think your best bet will be to contact support on this one. Top right of your Dashboard under account durin 9am-5pm PST.

    And if you could let us know what they said for future reference. :)

    #165809

    islamegy
    Member

    Thanks again carocat,

    I’ll contact support and I hope they know what causes my problem.

    I’m sure right now it’s a problem with “s.wordpress.com” because it worked for a while and everything was OK. Then it stopped responding (even to pings) and the problem appeared again.

    If support finds a soultion for my problem, I’ll post everything here :)

    #165813

    options
    Member

    “s.wordpress.com” is a name of the host which serves Styles for blogs hosted on the .com

    #165948

    islamegy
    Member

    Ah, that explains why all the blogs are messed up.

    I found a (temporary) turnaround solution by adding an entry in the HOSTS file in the C:\WINDOWS\SYSTEM32\DRIVERS\ETC directory to bypass DNS request.

    It seems to be a DNS problem but I don’t know its reason: The DNS server does not resolve the IP address for “s.wordpress.com” most of the time!!!

    Thanks

    #165953

    There is a way that you can clear your dns database (or whatever it’s called) but I don’t know what it is. It may be that you need to do that and then let it rebuild itself. You might try the help files in windows and see if there is anything in there about it.

    #165963

    katm
    Member

    You can flush the DNS cache by opening a command window (start -> run -> type “cmd” (minus the quotes) -> enter) and the type “ipconfig /flushdns” (minus the quotes) and hit enter.

    MS article

    (I hope the HTML is right…)

    #165984

    Thanks katm for posting that. I’ve put it in my copy and paste file.

    #165992

    islamegy
    Member

    I’ve tried flushing the DNS cache but it didn’t help.

    It seems that there is a problem with my ISP’s DNS server since I tried another ISP dial-up service and everything was OK.

    Thanks guys for your help!

    #165993

    You’re welcome, and happy blogging.

    #166025

    katm
    Member

    For all major platforms

    I’m fairly certain it’ll have to be done as root in Linux, and probably in Mac too. With Vista (if I’m remembering right) you need to start the command window as an administrator. I’m not looking at a Vista box right now so I’m not sure how to do that from the start menu. I always made a desktop short cut for the command window and then right click and choose run as administrator.

The topic ‘Problem browsing any wordpress.com blog’ is closed to new replies.