Problem editing page visibility

  • Author
  • #699320

    Every time I click the edit link next to visbility while editing a page, nothing happens. Is there supposed to be a popup screen? I enabled popups on mozilla, but still no go. Any ideas?

    The blog I need help with is



    You are not alone:
    These are the workarounds that some have successfully used:
    use Chrome;
    use Firefox;
    if you are on windows XP and cannot then even if you have IE8 upgrade your IE8 version
    insert links by using the HTML editor instead of the Visual editor;
    copy and paste links.



    How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies?

    Is your browser version up to date? You can upgrade any browser version here.

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    If you cannot clear this up then please use the link below to report to Staff on Tuesday.

    Support is closed over the weekend whilst we work on improving our level of service. We’ll be back open again early Tuesday, September 6th (UTC).


    If you’re still running into this it will be best to contact us in a few hours here when we open support back up. Thanks for your patience.


    Clearing the cache and cookies was the trick. Thanks!


    Great, so glad to hear that @asiancajunandy!

The topic ‘Problem editing page visibility’ is closed to new replies.