Need help? Check out our Support site, then

Problem exporting blog

  1. I am trying to export my blog posts, etc in preparation for a move.
    I go into the dashboard, manage and export but whenever I try and export the file it opens my RSS reader (feedreader) and gives an error not a valid file.
    I tried exporting using firefox RSS and again I have the same error.
    Is there another way I can backup my files please?

  2. I've done that for you and zipped it.
    Send in a Support and I;ll send it back at you :)

  3. Thanks so much

  4. Maybe giving an option to download it as a *.zip might help, Podz. I know phpMyAdmin does that.

    Either that or rename the extention *.wpb (WordPress Backup?) or something like that instead of *.xml.


  5. The export works like it should in Flock (problem seems between WP MU and Firefox 2)

    Is this something that can be sent to FF to resolve?

  6. Probably more of an OS issue. The *.xml extention is probably set to open in a program. If it wasn't set, the OS would be asking what to do with it.

  7. I have the same problem trying to "Export" to save a copy of my posts and comments on the Mac under OSX. Firefox 2.0 doesn't save the file properly and Safari returns this error message:

    "Safari can’t open the page “feed:
    download=true”. The error was: “unknown error” (NSURLErrorDomain:-1) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message."

    Opera for Mac will ask you what to do with the Export file, but it would be great if a universal resolution could be created for easy Export of our blogs.

    I concur a .ZIP file download option would be a great help.

  8. Not sure why it's showing up as a feed: link though. Doesn't with IE or Netscape. I wonder if Safari is overiding the link trying to accept it as XML. Woudlnt' be the first issue Safari has. Best bet would be to send in a Feedback from your Dashboard with a link to this thread and point that out to staff.

    That's strange...

  9. Hi drmike --

    I will forward on to support. I agree Safari is unfriendly to WordPress historically but Firefox is the preferred browser and I still get strange behavior. Who knew Opera would be the browser to save me? SMILE!

  10. I do find the error 'NSURLErrorDomain:-1' in a quick Google search but it's showing up to me as a charset issue which is even stranger since your blog is in English...

  11. Hi drmike --

    I use Firefox and Camino as my main Mac browsers -- Safari is, and always has been, a backup.

    The Safari browser does not support the rich editor even on It defaults to the HTML editor.

    There is a reason for that but I can't remember the specifics of it but I do know the problem is with Apple and not WordPress.

  12. The issue is that Safari doesn't support WYSIWYG. In the FAQ on Safari is a link to a table I found for staff. The browser has a number of other issues as well. (ie Java support, javascript support, annoying habits of putting in strange HTML when not called for...) We've talked about it a few times here in the forums as well.

    It's cool that it works and works well for something that loads quickly over a dial up line and the developers have put a lot of effort into it but I'd use Word over TinyMCE on a good day. :)

  13. I'm with you, drmike!

    Safari support is necessary because it is the bundled browser for Macs -- so it's an issue that has to be addressed in that people should turn from it and install Firefox ASAP!

Topic Closed

This topic has been closed to new replies.

About this Topic